Lt. Commander
Join Date: Dec 2007
Posts: 120
Logged in today and while in sector space I noticed i went from turning on a time to turning Slower than a cruiser ( <5 degrees/sec) Didn't have this problem yesterday. Was wondering if anyone else was
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-18-2012, 03:05 PM
Reading this post figured I had to check it out.
I thought is was a unique issue, but as it turns out I have the same issue now.
It takes 2/3 the with of a sector block for me tu turn my ship 180 degrees as oppsed to before when I could almost turn on a dime.

Oddly enough its only in sector space, and not when on missions or local space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-18-2012, 03:12 PM
Quote:
Originally Posted by Bansheedragon
Reading this post figured I had to check it out.
I thought is was a unique issue, but as it turns out I have the same issue now.
It takes 2/3 the with of a sector block for me tu turn my ship 180 degrees as oppsed to before when I could almost turn on a dime.

Oddly enough its only in sector space, and not when on missions or local space.
its weird cause I was able to turn on a dime previously I wonder if the Dev's screwed with the rate or its just a bug. yeah same issue only in secotor space
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:17 AM.