Lt. Commander
Join Date: Dec 2007
Posts: 120
Login at the STO Launcher. Waited for the patch to finish and Click Engage.
At the Star Trek symbol, it crashed to the Desktop with the following error:

Fatal Error: Disk read error - two repeated reads returned different results: 17

Technical Details: Disk Read error - two repeated reads returned different results.: Bin/Kb.Bin: 17

I found the Hog_Errors.Log file under Live\logs\GameClient with today's timestamp (04/26/2012).
The other log file with today's date is the Pcl.Log. I think it was trying to scan some of the hogg files.

120426 19:48:51 1 Client[0]: Using HTTP patching: server stohttppatch.crypticstudios.com port 80 prefix Startrek
120426 19:48:52 2 Client[0]: Syncing required files
120426 19:48:52 3 Client[0]: Scanning hogg ./piggs/bins3.hogg
120426 19:48:52 4 Client[0]: Scanning hogg ./piggs/bins2.hogg
120426 19:48:52 5 Client[0]: Scanning hogg ./piggs/bins.hogg
120426 19:48:52 6 Client[0]: Scanning hogg ./piggs/character.hogg
120426 19:48:52 7 Client[0]: Scanning hogg ./piggs/object.hogg
120426 19:48:52 8 Client[0]: Scanning hogg ./piggs/sound.hogg
120426 19:48:52 9 Client[0]: Scanning hogg ./piggs/texture3.hogg
120426 19:48:52 10 Client[0]: Scanning hogg ./piggs/texture2.hogg
120426 19:48:52 11 Client[0]: Scanning hogg ./piggs/texture.hogg
120426 19:48:52 12 Client[0]: Scanning hogg ./piggs/data.hogg
120426 19:48:52 13 Client[0]: Scanning hogg ./piggs/exes.hogg


Any help is appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-26-2012, 03:16 PM
I also ran a Scan Disk to check for errors. Verified that his is not a disk related issue. Has to be an issue resulting from today's patch.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:28 PM.