Lt. Commander
Join Date: Dec 2007
Posts: 120
Okay, I'm posting this for my friend cause he, and I, are so flipping confused and upset over this.

He is a Lifetime Gold member, and his account is 800+ days old (Just hit 800 days not long ago) and has spent a great deal of money on the C-Store.

I woke up to him and his brother trying to figure out why he could not log into STO. It is acting as if his account name and email address have been wiped from the database, but his characters are still listed in-game (including this profile info for the chars.)

This started after the emergency maintenance do to with the security breach. He never got a reset password email.

When he tried to recover his password and account name he got this message "Sorry, that e-mail address does not match any existing accounts"

(I, myself, and a FTP member, but this really ticking me off. This is hurting me due to the fact he is my friend and the leader of my fleet!)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-26-2012, 03:33 PM
Is the account PWE linked? If so, make sure you try both user names if different. As for email, has this person changed emails in that time? May need to use the email that was used to register it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-26-2012, 03:36 PM
Quote:
Originally Posted by tom61 View Post
Is the account PWE linked? If so, make sure you try both user names if different. As for email, has this person changed emails in that time? May need to use the email that was used to register it.
No, his account is not PWE linked. And yes he has changed the email at-least once during his 800 days, but he has tried both emails and both give the same message that is stated in my first post.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-27-2012, 08:36 AM
It seems that doing this was successful for others:
Quote:
Originally Posted by Akrilon View Post
A friend of mine is also having this problem. The community manager said to send an email to:

customerservice@perfectworld.com

for assistance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-27-2012, 04:20 PM
Quote:
Originally Posted by tom61 View Post
It seems that doing this was successful for others:
Thank you so very much for this. He sent out a email with as much information he could think of to prove it is his account and is now waiting for a reply.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-30-2012, 05:54 AM
Well they got to him by email and the support just resat his password... well that is of no use cause he still can't log in cause it doesn't see his username or email in the database!!!

He has already been told by other people that he needs them to roll back his account to the last point it was working (i.e. or seen in the database) then reset the password.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-30-2012, 11:07 AM
If your having issues loging in i would try to reset your password the other day PWE had a issue with the Account system and they needed to reset the passwords back to what they are i am right there with you though i am still having issues loging on my second account.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-30-2012, 05:50 PM
Quote:
Originally Posted by Xcom46 View Post
If your having issues loging in i would try to reset your password the other day PWE had a issue with the Account system and they needed to reset the passwords back to what they are i am right there with you though i am still having issues loging on my second account.
Are you to lazy to read the first post? Thats not the problem you herp a derp.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:40 AM.