Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 i need help
05-01-2012, 09:21 AM
my game keeps crashing at the cryptic logo fater pushing engage it shows a "fatal error: un able to access the on demand patch server or patch server idel to long" please help
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-01-2012, 09:29 AM
You need to run the 'Trace Route' & "Net Test' diagnostics located in this thread....
http://forums.startrekonline.com/sho...d.php?t=225155

And post the results. This will provide information on what the problem could be...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 ok
05-01-2012, 09:43 AM
tracert

C:\Users\Amy and Brendan's>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 334 ms 98 ms 99 ms BigPond.BigPond [10.0.0.138]
2 50 ms 49 ms 50 ms 172.18.113.73
3 49 ms 48 ms 48 ms 172.18.74.234
4 56 ms 59 ms 58 ms 172.18.243.229
5 53 ms 51 ms 50 ms Bundle-Ether10.pie8.Perth.telstra.net [120.151.1
10.9]
6 53 ms 56 ms 49 ms Bundle-Ether1.pie-core1.Perth.telstra.net [203.5
0.6.221]
7 82 ms 82 ms 83 ms Bundle-Pos2.way-core4.Adelaide.telstra.net [203.
50.11.16]
8 105 ms 96 ms 106 ms Bundle-Ether9.exi-core1.Melbourne.telstra.net [2
03.50.11.93]
9 116 ms 107 ms 106 ms Bundle-Ether12.chw-core2.Sydney.telstra.net [203
.50.11.74]
10 107 ms 106 ms 108 ms Bundle-Ether1.oxf-gw2.Sydney.telstra.net [203.50
.6.90]
11 107 ms 107 ms 107 ms TenGigabitEthernetx-0.syd-core04.Sydney.reach.co
m [203.50.13.18]
12 106 ms 106 ms 106 ms i-0-5-4-0.sydo-core02.bi.telstraglobal.net [202.
84.220.189]
13 245 ms 245 ms 244 ms i-0-2-0-0.1wlt-core01.bx.reach.com [202.84.140.2
1]
14 289 ms 290 ms 289 ms i-1-2.eqla01.bi.reach.com [202.84.251.174]
15 372 ms 410 ms 411 ms cogent-peer.eqla01.pr.telstraglobal.net [134.159
.63.198]
16 261 ms 261 ms 261 ms te0-1-0-5.mpd21.lax01.atlas.cogentco.com [154.54
.82.157]
17 297 ms 296 ms 298 ms te0-2-0-3.mpd21.iah01.atlas.cogentco.com [154.54
.44.249]
18 321 ms 320 ms 320 ms te0-2-0-7.mpd21.atl01.atlas.cogentco.com [154.54
.2.221]
19 315 ms 316 ms 315 ms te0-1-0-6.mpd21.dca01.atlas.cogentco.com [154.54
.1.226]
20 324 ms 323 ms 324 ms te0-6-0-0.mpd21.jfk02.atlas.cogentco.com [154.54
.26.178]
21 327 ms 327 ms 328 ms te0-1-0-2.ccr21.bos01.atlas.cogentco.com [154.54
.44.6]
22 328 ms 328 ms 328 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
23 330 ms 341 ms 340 ms 38.111.40.114
24 328 ms 327 ms 327 ms 208.95.185.41

Trace complete.


"net test"

contacting nettest server..
Local IP: 124.182.151.245
Ping: 300.9 msec
Port: 80: 212 KB/sec 8 KB/sec 223 KB/sec 500
Port: 80: 213 KB/sec 8 KB/sec 225 KB/sec 500
Port: 443: 213 KB/sec 8 KB/sec 224 KB/sec 500
Port: 443: 230 KB/sec 8 KB/sec 242 KB/sec 500
Port: 7255: 212 KB/sec 8 KB/sec 224 KB/sec 500
Port: 7255: 230 KB/sec 8 KB/sec 243 KB/sec 500
Port: 7003: 212 KB/sec 8 KB/sec 224 KB/sec 500
Port: 7003: 232 KB/sec 8 KB/sec 245 KB/sec 500
Port: 7202: 214 KB/sec 8 KB/sec 226 KB/sec 500
Port: 7202: 229 KB/sec 9 KB/sec 242 KB/sec 500
Port: 7499: 214 KB/sec 8 KB/sec 226 KB/sec 500
Port: 7499: 212 KB/sec 8 KB/sec 223 KB/sec 500
Port: 80: 228 KB/sec 8 KB/sec 240 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4 would it help
05-01-2012, 10:33 AM
if i note that the game crashed just befor all this started happening
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-01-2012, 10:38 AM
Quote:
Originally Posted by failedhybrid
tracert

C:\Users\Amy and Brendan's>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

12 106 ms 106 ms 106 ms i-0-5-4-0.sydo-core02.bi.telstraglobal.net [202.
84.220.189]
13 245 ms 245 ms 244 ms i-0-2-0-0.1wlt-core01.bx.reach.com [202.84.140.2
1]
14 289 ms 290 ms 289 ms i-1-2.eqla01.bi.reach.com [202.84.251.174]
15 372 ms 410 ms 411 ms cogent-peer.eqla01.pr.telstraglobal.net [134.159
So this highlights the issue, and it looks like there isn't anything you can do about it...

The issue is with reach.com network.... (which looks like its the trans-ocean cable link from Australia to the US mainland)
There are known capacity issues with Trans-Pacific cable links... It appears that you are one of the innocent victims of this issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 So
05-01-2012, 10:49 AM
All I can do I wait bugger or is there something i can do to hurry it up
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-02-2012, 12:57 AM
is there any thing you can do to help me as this has been going on for 48 hours now, please im new to the game and have spent money on it too i am not the only person with this problem now as well


Fatal Error: Unable to initialize on demand patching and connect to Patch Server: the connection was idle for to long

then I send a error report and try to log back in to the game it always ask to verify files and it patches a lot but in the end I get the same messege again
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:10 PM.