Lt. Commander
Join Date: Dec 2007
Posts: 120
Ok when i first started playing STO i noticed, as im sure many others have, that when you move in sector space, or any space for that matter, that the warp nacelles eave a trail of light behind your ship as you fly about...

Ever since i upgraded my ship at Vice Admiral to the Prometheus Multi Vector Advanced Escort ship, these lights have dissapeard, i nolonger see them, and i want to see them the game doesnt look the same without them.

I also tried creating a klingon and new fed charactors to see if itwas jsut a problem with my ship but the issue persists on both those new ships, if anyone knows how to fix this i would love to know, thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-29-2012, 11:10 AM
I believe you;re thinking of engine trails. At least that's what I call them. I provided some links in this thread as they appear to have been removed from the game:

http://forums.startrekonline.com/sho...d.php?t=268302

edit: At least removed for the time being. I believe the patch notes referenced in one of those threads mention that they may make a come back at a later date.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-29-2012, 06:39 PM
I want them back. I miss them. Also, I want my warp out glow effect back!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-30-2012, 08:16 AM
My engine trails are still there.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-30-2012, 08:22 AM
I was wondering if it was just an Oddesey thing, I finally bought one and got outta the dread a few days ago and since then the Engine Trails are gone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-30-2012, 08:43 AM
If its for the sake of more ship customization I dont care when they come back. But knowing cryptic its probably some error in their programming...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-02-2012, 08:48 AM
Quote:
Originally Posted by Roman12291969
My engine trails are still there.
Mine are too. I have the Aegis set. I wonder if having a set makes any difference.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
05-02-2012, 06:26 PM
I'm happy their gone,horrible things...did you see captain Picard's ship or Kirk's or Janeways or any other captains ship have them?

The Answer would be no....having said that.If you want them bad enough theres always the ageis set and the Breen ones that makes trails...

Perhaps the best thing would be to allow everyone to decide for themself's via the video settings...cause I found them to be an eye sore.However many seem to like them for some strange reason.

Also very distracting =) lol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
05-02-2012, 09:58 PM
Quote:
Originally Posted by theapparatus View Post
Mine are too. I have the Aegis set. I wonder if having a set makes any difference.
It does, according to other threads.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
05-03-2012, 04:45 AM
I'm glad they're gone. I never liked them. Ideally, they would be a disable option on them like there is for the kits.

I could understand them at warp, but at Impulse?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:11 AM.