Prev Previous Post   Next Post Next
Lt. Commander
Join Date: Dec 2007
Posts: 120
Hey Guys,

I was wondering which option in the menu controls the visual effects? I've only really noticed it in space, but a lot of visual effects fade in and out of existence for me. For example, pretty much every time Gravity Well is used, it appears on my screen for a few seconds, then I no longer see it for a few seconds, then it comes back again. Other abilities do the same thing: Eject Warp Plasma, Vent Theta Radiation, Power Siphon, and more. I also noticed this happens a lot with ship debris, particularly Borg Transformers and Gates in STFs.

The abilities, themselves, always appear to have their active effects, it's just half the time I can't see them. This is particularly irksome when I'm gaming with a friend whose loadout compliments mine, and I use an ability while his is still in effect since it looks like it ended. My friend also has the same issue in regard to phasing visual effects.

My computer is pretty top of the line, and the game runs flawlessly other than this visual glitch. All settings are set to high with the exception of Bloom, which is set to low. If it helps, here are my specs:

Intel i5-2500k @4.2Ghz, 16 GB 1600 RAM, GTX580Ti, Vista 64-bit.

Any help is appreciated.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:31 AM.