Lt. Commander
Join Date: Dec 2007
Posts: 120
Stuck at "Connecting to Account Server".

Logfile says this:
120512 01:40:46 2 [1] ESC : The patchclientlib is internally recording error code : 3\nUnexpected response from server - Server locked
120512 01:40:46 4 [1] ESC : The patchclientlib is internally recording error code : 14\nThe connection to the server was lost - unexpectedly disconnected
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 did you get on yet ?
05-11-2012, 07:20 PM
Quote:
Originally Posted by burstdragon323
Stuck at "Connecting to Account Server".

Logfile says this:
120512 01:40:46 2 [1] ESC : The patchclientlib is internally recording error code : 3\nUnexpected response from server - Server locked
120512 01:40:46 4 [1] ESC : The patchclientlib is internally recording error code : 14\nThe connection to the server was lost - unexpectedly disconnected
hey same thing happend to me yesterday took my 10hrs to get online. So iv been told by mVetran Fleet member that the reason this is probably happening but not 100% confirmed yet is that if you are a free to play account that the paid accont holder get priority on the server and that if there are too many Gold member online and or logging in that you get bumbed and they have priority. like i said i kep telling mw that te account server timed out and wouldent let me sucesssfully log in ......****IN ******** IF THAT THE REASON I CANT GET ON ........
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-11-2012, 07:24 PM
I fixed my problem.

Turns out the GameClient.exe duplicated itself and was trying to run 2 STOs. Closed both via Taskman and was good to go.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:21 AM.