Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 DX11 Floor Glitching
05-13-2012, 09:51 PM
Using directx 11, I'm getting a weird glitch on floor textures. It seems like, as the camera's point of view moves, areas of the floor flicker between normal and shadowed lighting.

Looks like this:
http://i.imgur.com/Ho0F9l.jpg
http://i.imgur.com/1ecH9l.jpg
http://i.imgur.com/of9rGl.jpg
http://i.imgur.com/JTLibl.jpg

Seems to go away when I switch to low or no shadows, though.
It'd also go away if I used dx9, of course, but then ground combat stutters horribly, the screen freezes, and occasionally the whole graphics driver crashes.

(Windows 7 64-bit, NVIDIA GeForce GTX 260, latest driver)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-13-2012, 10:21 PM
Where is this?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-13-2012, 10:31 PM
That would be the multipurpose room in DS9.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-14-2012, 12:42 AM
Those screenshots are the room in DS9 with the bank and exchange, but I've also noticed it in the "asteroid base" exploration missions. I've seen it on these maps:

http://i.imgur.com/0z3Pwl.jpg
http://i.imgur.com/gLTJIl.jpg
http://i.imgur.com/dbFkVl.jpg

http://i.imgur.com/AkKFyl.jpg
http://i.imgur.com/DLXQ8l.jpg
http://i.imgur.com/w6S1Ul.jpg

I actually notice it most often on those maps, DS9 and spacedock and the like are usually okay.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-17-2012, 09:02 PM
I noticed this all the time -- a great example was whenever you do ground STFs, as the metal grating-like floor textures of the various Borg areas have the same shading/flickering as noted in the post above.

That and the black "textures" issue has kept me back on DX9.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:35 AM.