Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
There is a issue alot of people i have stf with lately that have noticed that on KASE that when the reman ship decloaks and is facing you it instant fires its main weapon at you killing you instantly. Now this is recent since a patch of late because usually the ship would decloak charge up then fire after say 5-10 seconds or so as to let ppl use evasive manoeuvres out of the way. But this bug causes the reman ship to decloak show the green beams for the cone of fire and fires its weapon asap after decloak THEN continues to charge up and fire a 2nd time about 5-10 seconds later.

So the decloak fire then charge then fire is whats going on. Especially if a ship is in front of the reman ship during decloak.

This never happened before recently so thought i would post about it. Not going to submit a ticket as ticket system is broke as i check my history of tickets when i submit tickets before and there not listed so dont think they get them so im not going to waste my time. This is the bug report for all to see so hopefully a dev might read this and pass the info along to whomever's in charge of this stf.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:46 AM.