Go Back   Star Trek Online > Information and Discussion > The Academy
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
So as the title says i can't seem to get that assignment to appear. I completed step three of the children's toy line and currently have a powered alien artifact in my inventory. I went to my bridge clicked on main engineering but don't see the final assignment listed. Does anyone have an idea why?

Edit: sorry the issue was resolved. sorry for wasting anyone's time
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-22-2012, 08:08 PM
Quote:
Originally Posted by Murphy_Reidman
So as the title says i can't seem to get that assignment to appear. I completed step three of the children's toy line and currently have a powered alien artifact in my inventory. I went to my bridge clicked on main engineering but don't see the final assignment listed. Does anyone have an idea why?

Edit: sorry the issue was resolved. sorry for wasting anyone's time
Your Chief enginneer (there are 2 in engineering, only 1 will give it) should have it, follow the menu:
Fabricate prototype, then select prototype console.
Oh, you do have at least 1 engineer with resolve, right?
If you don't have at least one, you won't get it offered.
If you don't have 5, you can't complete it.
I'm also assuming you've completed the other parts of the chain.
Until you do that you won't get offered the prototype assignment.
You can't just buy a powered artifact and make a console until you do the whole chain once, if that's what you did.
If ya got/done all that, no reason you're not getting it.

*edit* teach me not to read more completely...heh.
Glad ta got it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:31 PM.