Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 can't stay connected
05-27-2012, 09:28 PM
I login with no problems, all the screens load correctly then after a minute or two it gives the losing server connection. I have recycled the power on all devices and still having the same problem. I'm not receiving any error messages. It does not appear to a problem on my end because I can game on other online games.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-27-2012, 10:50 PM
Having the same problem myself, having no problems at all with all the other online services I use except for STO
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-31-2012, 08:41 PM
I too now have the same problem. The game ran fine last night. Today, however, after the patch, I cant stay connected for more than five minutes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
06-04-2012, 05:47 PM
I now have the same problem. 2 to 5 minutes and I will be kicked from the server. I hope someone can fix the problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
06-04-2012, 07:24 PM
Quote:
Originally Posted by Bobamac View Post
I now have the same problem. 2 to 5 minutes and I will be kicked from the server. I hope someone can fix the problem.
Actually I;m having the same problem tonight as well. And, for a chance, Il;m sitting on a very reliable network. At least it has been in the past.

Considering the recent online press coverage, the servers may just be busy.

I;d run off the traceroutes and all that but I;m sort on time tonight. Bobamac and others, you may want to review the lag sticky for the tools you need to help you on this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
06-05-2012, 11:33 AM
I play this game (again) since December 2011, so for 6 month now and I never had connection problems. But yes, this week I suddenly lose connection, the red counter counts up to ~20 seconds of "no connection" and then I am at the login screen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
06-05-2012, 07:44 PM
I;m once again can;t stay logged in for longer that 15 seconds. Standing in front of the SFA exchange booth, Can click on the access button, get the popup, and then can;t do anything until i finally get the disconnect....

Oh well.....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:54 PM.