Lt. Commander
Join Date: Dec 2007
Posts: 120
I logged out last night and cannot log back in.

When trying to log back in I receive an error message (Opps Your Cryptic Application has crashed) that a crash has occurred, and I am asked to verify all files. I accept, the program verifies but I still cannot log in. I've re-downloaded the client and submitted a crash report a few times but still cannot log in.

Can anyone help? What is going on? Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
05-09-2012, 04:37 PM
Quote:
Originally Posted by Osiri
I logged out last night and cannot log back in.

When trying to log back in I receive an error message (Opps Your Cryptic Application has crashed) that a crash has occurred, and I am asked to verify all files. I accept, the program verifies but I still cannot log in. I've re-downloaded the client and submitted a crash report a few times but still cannot log in.

Can anyone help? What is going on? Thanks.
there is definitely a serious issue going on, there is another post almost identical to this, and i myself am not able to login at all, even when i run the Exe.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-09-2012, 05:08 PM
sounds like the problem im having, on my it gets stuck on the cryptic screen then crashes. i havent logged in for a week and am getting no technical support.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-29-2012, 12:17 AM
I also started having this problem a few days ago. Some people say it's because Teamviewer is running but I don't have it. I've never even known what Teamviewer was until this problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-29-2012, 11:22 AM
This is getting ridiculous.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
06-02-2012, 01:26 PM
I have been having the same problem for the past 3 days. The game froze, I closed it out, and when I tried to log back in, I got, and keep getting the crash message.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
06-02-2012, 01:35 PM
I had that once, just closed the launcher, restarted and gone.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 Tired
06-02-2012, 02:35 PM
Honestly i`m tired to see a lot of people fighting with this problem ... there isnīt a fix (i mean a patch) ... a coustomer doesnīt have fight with these problems over and over again ... so i will not recomend any products of this company and good bye ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
06-05-2012, 04:27 PM
Quote:
Originally Posted by Darkfader1988
I had that once, just closed the launcher, restarted and gone.
I have tried closing the launcher and restarting. I have done multiple restores on my computer, shut down, restarted, deleted the game and then reinstalled it. I have disabled my firewall and other security settings, but I keep getting the same message. I can load it on my wife's laptop, but not my desktop. They have the same connection, same IP, everything, except mine is older. I have no issues with any other games, so I don't understand.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 Me too!
06-06-2012, 08:56 PM
I am getting this error as well and I've never played before. New Lenovo z575 and I just downloaded STO to play for the very first time and the only thing I see is continuing, "oops, it crashed."

Anyone know what's going on?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:25 PM.