Starfleet Veteran
Join Date: Jun 2012
Posts: 424
If I go to the Support link at the top of the page it will take me to the Support section but "logs me out" (As soon as I am back to the forum I'm logged in again). If I click to see "my tickets" or if I click the login link I get the following:

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
Captain
Join Date: Jun 2012
Posts: 2,007
# 2
06-28-2012, 06:30 PM
Been reported before. Still waiting....
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Career Officer
Join Date: Jul 2012
Posts: 50
# 3
08-03-2013, 06:56 AM
Would be nice if they let us know they are working on it.
Career Officer
Join Date: Jul 2012
Posts: 50
# 4
08-03-2013, 07:00 AM
I cannot access any of my support tickets whatsoever including complaintss about this issue...... all my browsers are failing because of too many redirects. Please help us pwe brandflakes!!!
Community Moderator
Join Date: Jun 2012
Posts: 2,010
# 5
08-03-2013, 02:46 PM
It's been stated countless times they are aware of the redirect loop and are trying to fix it.

If you need to file a support ticket and you can't using the support website, you can e-mail customerservice@perfectworld.com
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Contact: Twitter Skype: askray113
Career Officer
Join Date: Jul 2012
Posts: 50
# 6
08-04-2013, 01:52 AM
Quote:
Originally Posted by askray View Post
It's been stated countless times they are aware of the redirect loop and are trying to fix it.

If you need to file a support ticket and you can't using the support website, you can e-mail customerservice@perfectworld.com
I have never seen a post during my search regarding the issue that has been ongoing for like a month now. May I suggest they sticky it?
Career Officer
Join Date: Jul 2012
Posts: 66
# 7
08-04-2013, 02:28 AM
According to PWE, you are supposed to post here -

http://sto-forum.perfectworld.com/sh...=765581&page=2

Feels kinda like a run around to me.

I've been given the run around before, and this definitely feels like one.
Career Officer
Join Date: Jul 2012
Posts: 50
# 8
08-05-2013, 06:14 PM
Quote:
Originally Posted by shaltor View Post
According to PWE, you are supposed to post here -

http://sto-forum.perfectworld.com/sh...=765581&page=2

Feels kinda like a run around to me.

I've been given the run around before, and this definitely feels like one.
Sighs, I wish for a solution

Last edited by prynnce; 08-11-2013 at 01:09 PM.
Career Officer
Join Date: Jul 2012
Posts: 50
See the following link for a solution: http://sto-forum.perfectworld.com/sh...1&postcount=26

Mods please close this thread.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:28 AM.