Survivor of Romulus
Join Date: Jun 2012
Posts: 24
# 1 Server Stability Problem
07-06-2012, 01:11 PM
Ever since the patch on the 5th I haven't been able to maintain a stable connection to STO for more than 10 mintues at a time. My character will start to stutter and jerk positions on a map then i will be dropped altogether. I was just wondering, is anyone else experiencing this?
Captain
Join Date: Jun 2012
Posts: 2,007
# 2
07-06-2012, 01:16 PM
Quote:
Originally Posted by omegaphi93 View Post
I was just wondering, is anyone else experiencing this?
Yes, there's already a couple threads on it although usually is after every patch.

Please provide the results of the two tests in this sticky and we can see if we see anything:

http://sto-forum.perfectworld.com/sh...d.php?t=225155
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Survivor of Romulus
Join Date: Jun 2012
Posts: 24
# 3
07-06-2012, 01:35 PM
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.0.1.1
2 54 ms 19 ms 29 ms 68.82.14.1
3 9 ms 9 ms 9 ms te-1-4-ur01.rt202.de.panjde.comcast.net [68.85.7
9.1]
4 * 9 ms * 68.86.211.205
5 10 ms * 10 ms te-9-3-ur01.newcastle.de.panjde.comcast.net [68.
86.153.254]
6 11 ms 25 ms 23 ms te-0-1-0-0-ar01.newcastle.de.panjde.comcast.net
[68.86.211.197]
7 10 ms 9 ms 9 ms xe-6-0-3-0-ar03.newcastle.de.panjde.comcast.net
[69.139.193.190]
8 * * 13 ms pos-5-13-0-0-cr01.ashburn.va.ibone.comcast.net [
68.86.95.141]
9 * 13 ms * be-12-pe04.ashburn.va.ibone.comcast.net [68.86.8
4.210]
10 13 ms 14 ms * as174.ashburn.va.ibone.comcast.net [66.208.229.1
30]
11 * 14 ms * te0-4-0-5.mpd21.dca01.atlas.cogentco.com [154.54
.41.245]
12 18 ms * * te0-2-0-6.mpd21.jfk02.atlas.cogentco.com [154.54
.2.65]
13 24 ms 24 ms 23 ms te0-4-0-3.ccr21.bos01.atlas.cogentco.com [154.54
.44.18]
14 23 ms 35 ms * te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
15 * * * Request timed out.
16 22 ms 23 ms 24 ms 208.95.185.41

Trace complete.



contacting nettest server..
Local IP: 68.82.15.227
Ping: 187.5 msec
Port: 80: 407 KB/sec 20 KB/sec 429 KB/sec 500
Port: 80: 141 KB/sec 8 KB/sec 149 KB/sec 500
Port: 443: 1606 KB/sec 54 KB/sec 1693 KB/sec 500
Port: 443: 1649 KB/sec 57 KB/sec 1742 KB/sec 500
Port: 7255: 1582 KB/sec 54 KB/sec 1671 KB/sec 500
Port: 7255: 1556 KB/sec 53 KB/sec 1643 KB/sec 500
Port: 7003: 1716 KB/sec 59 KB/sec 1813 KB/sec 500
Port: 7003: 1698 KB/sec 57 KB/sec 1793 KB/sec 500
Port: 7202: 1638 KB/sec 56 KB/sec 1731 KB/sec 500
Port: 7202: 1689 KB/sec 58 KB/sec 1785 KB/sec 500
Port: 7499: 1702 KB/sec 58 KB/sec 1797 KB/sec 500
Port: 7499: 1684 KB/sec 57 KB/sec 1778 KB/sec 500
Port: 80: 1678 KB/sec 57 KB/sec 1773 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit


my ISP is Comcast.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:50 PM.