Commander
Join Date: Jul 2012
Posts: 324
# 1 Problems with D'Kyr
07-05-2012, 08:30 PM
There seem to be alot of graphics issues with the D'Kyr:

None of the set skins I have used work on the ring section, it always stays plain brown.

When I used the Reman shield the left impulse engine trail didn't come out of the engine, it came out of the far left side of the ship.

On launch and recovery of the support craft the ring always glitches up or down(depending on the action).

Not sure if this is a glitch or intentional, but when going to warp only the left rear quarter glows and not the right.


If these have been noticed and are being worked on please let me know. I really like the ship.
Starfleet Veteran
Join Date: Jun 2012
Posts: 89
# 2
07-06-2012, 07:35 AM
I agree! After spending cash on a ship, then grinding for HOURS to max out the Reman set, it'd be nice if it actually displayed properly on the D'Kyr.
Commander
Join Date: Jul 2012
Posts: 324
# 3
07-06-2012, 06:49 PM
I forgot, screenshot or it didnt hppen right?

This image uses the Reman set and shows the ring is not colored and the phantom engine trail

http://img801.imageshack.us/img801/6041/kyrglitch1.jpg

Last edited by buddha1369; 07-06-2012 at 06:51 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:24 PM.