Rihannsu
Join Date: Jun 2012
Posts: 21
# 31
07-12-2012, 09:40 PM
Crashing for me, too. I sent a ticket through the website, and got the following response (amazingly, surprisingly quickly):



Hello!

The servers were down but should work fine now. Please try again, or try again later, since many users are still entering the game.

Please try the following and see if they help resolve your issue.

In the Launcher, go to Options and check 'Disable On-Demand' patching. See if this works.

You can then try to 'Force-Verify' to make sure your files are not corrupt or missing.

You can also try to run in Safe Mode as well.

Here are some other possible solutions if you have not already done so:

Make sure the game and your drivers (graphics, network, sound, motherboard, etc) are fully updated.

You may have to be on a Windows Admin account, or have Run as Admin access to be able to download, install, update, and run the game. If on Windows Vista or 7, you may have to change the level of your UAC settings or turn them off temporarily.

You can try adding the game folder/files to your exceptions list in your antivirus and firewall software. Please see the help menu or support website for the software that you use if you aren't sure how to do it.

At your own risk, you may have to disable your antivirus, firewall, and other security software temporarily while you download, install, update, login to, and play the game. Sometimes the security software will block it or throttle it, no matter what you try or even if you try to add exceptions for the game files in your security software.

Stop any processes that may be interfering with the networking and causing issues with your connection.

Remove/Uninstall any unnecessary programs such as toolbars or Pando Media Booster. You may also need to close programs such as Teamviewer.

You may need to uninstall the game, making sure to remove any excess files, then re-install it.


If the above does not work, please respond with answers to the following:

1) What exactly did you try from the above, and what were the results? (If you have tried them already, let us know exactly which you have tried)





I tried all of that, but doesn't help me. I responded to them, and said so, but maybe (Just maybe) one of these things will help one of you get in. GOOD LUCK!
Lieutenant
Join Date: Jul 2012
Posts: 30
# 32
07-12-2012, 10:46 PM
I got this same issue, after a couple of attempts to login I got to the character selection menu, selected my character and clicked 'play'. I then had to wait for a long time to actually log in to the server and play because the game servers were full, which has never happened to me before.
Ensign
Join Date: Jul 2012
Posts: 2
# 33
05-21-2013, 05:42 PM
Well, the issue with "unknown reason" still occurs. it's been an year and you still didn't fix that? Shame, shame on you!
Captain
Join Date: Jun 2012
Posts: 677
# 34
05-21-2013, 05:43 PM
Its been quite obvious for some time now that the servers are hangin on a small wire which can snap any minute.

They simply cant handle the load and they are cutting us off.
Ensign
Join Date: Oct 2012
Posts: 7
# 35
05-21-2013, 05:59 PM
same , the second i saw it i nearly fliped my cpu out the window
Ensign
Join Date: Jul 2012
Posts: 2
# 36
05-22-2013, 08:47 AM
Well, got this issue today as well. Neverwinter works quite fine, but STO is a pain in the A.. Moreover, I wanted to check the "lifetime subscription offer" yesterday and the page didn't load for some time. It's not convincing me to play STO and for sure, with the problems I have (and many other people), it doesn't encourage to pay anything.
And just think about people that are working as journalists - who will say/write anything good about the game if he's unable to play it?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:32 AM.