Ensign
Join Date: Jul 2012
Posts: 11
# 1 Cannot login to launcher
07-13-2012, 06:00 PM
All right, so: I recently linked my accounts (probably my first mistake), but since then I have been unable to login to the launcher.

I have tried resetting my password multiple times. I have double checked that I've clicked the right radio button. I've cleared my cookies, yet no matter what I do, the launcher will not accept my password, and I can't play the game. Any suggestions would be really helpful, as I honestly have no intention of setting up a brand new account considering the gear I've accumulated since I started playing in 2010.

I've already opened tickets with support, but that seems to be getting me nowhere.

To summarise:

After changing my password:

Can I log in to the PWI site? Yes.

Can I log in to the STO site? Yes.

Can I log in to the Account Guard section of the site? No.

Can I log in to the launcher? No.

This is really making me want to give up, which I never thought would actually happen, so I would really appreciate any help.
Lieutenant
Join Date: Jun 2012
Posts: 87
# 2
07-14-2012, 08:33 AM
make sure pwe account is selected on the launcher,also use your new chosen username you chose on account linking
Ensign
Join Date: Jul 2012
Posts: 11
# 3
07-14-2012, 11:00 PM
I wasn't given the option to select a new username that I recall. My username still comes up as "pr1983" on all the sites, and that login won't work. I've also tried making sure the pwe account button is selected, but no joy.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:05 AM.