Career Officer
Join Date: Jun 2012
Posts: 35
# 11
07-15-2012, 08:29 PM
It isn't just the forums for me. The website update killed the drop-down menus for me on iPad/iPhone. I can only go to pages that have links already synced to my bookmarks.

Safari on my Mac works fine, however.

Are they using Flash or something to drive the new menu system? Ack.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 12
07-15-2012, 08:30 PM
Works perfectly from my Android Tablet
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Career Officer
Join Date: Jun 2012
Posts: 35
# 13
07-15-2012, 08:36 PM
Well, it's not Flash, but all I can tell from poking around the HTML is that it seems to rely on some kind of CSS hover state that you don't seem to be able to generate from an iPad.

The top menu links need to have a click response to expose the menu for compatibility, I think.

On your Android devices, do the submenus appear on a tap?
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 14
07-15-2012, 08:42 PM
Quote:
Originally Posted by astrorobla View Post
On your Android devices, do the submenus appear on a tap?
Yup, tap the menu and it drops down (Android 4.0.4)
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:58 AM.