Lieutenant
Join Date: Jun 2012
Posts: 35
# 21
07-23-2012, 04:03 PM
in my opinion this issue needs addressing right now. i set my graphics to bare minimum and i still have frame rate lag because of these vile abominations. o and for those who think its a bloom issue, YOUR WRONG!

its a complex multi layered transparent object that also generates its own light source. you add these in with missions where you have over 100 ships flying around. well lets just say cryptic didnt guite think that one through all the way
Career Officer
Join Date: Jul 2012
Posts: 1
Given that PVE missions are part of what makes the experience, about 40% of the game is now NOT playable because of what these images do to frame rate. It got so unplayable that I just gave up in the middle of a team effort. Sorry to the team but they don't look like artwork, they look like a piss poor job at creating visual object. From an Astronomy standpoint they don't represent anything in real space. They look like my nephew was editing the map with vanilla ice cream.

A response from development on the status of this as a fix is greatly appreciated, Please.
Ensign
Join Date: Jun 2012
Posts: 15
# 23
07-24-2012, 02:36 PM
Yes these things are a blooming nuisance! They prevent you seeing what you are doing and cause even high end PCs to lag, get rid of them, also the glowing planets which obscure all graphics in front of them.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 24
07-24-2012, 04:09 PM
Adjusting the Bloom settings fixed it for me.
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Commander
Join Date: Jul 2012
Posts: 290
# 25
07-25-2012, 03:14 PM
Quote:
Originally Posted by dann3skj0ld View Post
A response from development on the status of this as a fix is greatly appreciated, Please.
Doesn't look like we're gonna get an answer -or fix- any time soon. Neither the issue nor this thread are listed in the Known Issues sticky post, last updated on, um, let's see... 03-29-2012. Yeah.

Thread is now 12 days old and 24 posts long. It also has several screenshots and still not a word from any dev.

Way to go, Cryptic.
Husker - RugBurn
Zaan - Mel'Kor - Zarek

Last edited by maltinpolar; 07-26-2012 at 12:39 PM.
Captain
Join Date: Jun 2012
Posts: 745
# 26
07-25-2012, 08:02 PM
Quote:
Originally Posted by betanem View Post
Yeah I get those in a few DSE and kling nebula's, which make them totally unplayable .
They're in the Red Alerts, too.
__________________________________________________
"I weary of the chase. Wait for me. I shall be merciful and quick."
Career Officer
Join Date: Jun 2012
Posts: 180
# 27
07-26-2012, 11:52 AM
Huh. I thought I was the first to discover this. I really should know better.

Anyway, I might as well toss another screenshot onto the pile:

http://img59.imageshack.us/img59/954...ebulaparti.jpg

Turning bloom off doesn't fix it for me. Turning bloom intensity down to 0% doesn't fix it for me either. Not looking at it fixes it for me, but that's not much of a fix.
Commander
Join Date: Jul 2012
Posts: 290
# 28
07-26-2012, 12:44 PM
Nothing about this on today's patch Release Notes.

Peachy.
Husker - RugBurn
Zaan - Mel'Kor - Zarek
Career Officer
Join Date: Jun 2012
Posts: 1,498
# 29
07-26-2012, 02:24 PM
http://www.youtube.com/watch?v=tjnt0sCUk_k

my FPS dropped from 60 to 30
(of course you won't see that in a 30FPS youtube vid *duh*)

from DSE in Sirius Sector Block
Captain
Join Date: Jun 2012
Posts: 1,395
# 30
07-26-2012, 04:44 PM
I had this in the Romulan Empire Defense thingy and it pretty much made the map as close to unplayable as you could conceivably get. I have no idea how it crunches such shameful amounts of GPU power (does it use particle effects? If so, why?) and it's obtuse and ugly to boot. No idea what they were thinking.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:43 PM.