Career Officer
Join Date: Jul 2012
Posts: 168
This has happened to me a couple times very recently on two different machines.

Long and short of it, The launcher comes up and says something to the effect of "...detected an error, do you want to verify files?" I click yes, under the assumption that it means it'll force-verify (I've done this many times over the last year on my friend's machine I've been troubleshooting, so I generally know the process reasonably well).

Problem is, I log in as usual, it gets to the patching screen, shows the version number, then says 'patching ...' but it never shows the "verifying files, xxx of yyy" and never gets past the 'patching...' text to the point of actually DOWNLOADING a patch. It just sit there liek an idiot with the "patching ..." text and nothing else going on. I've tried clicking the [x] and re-opening. Clicking the [x] and checking the task manager to see if there's a hung copy of the launcher (that's USUALLY what I've noticed on my friend's machine hangs the patching). I've tried manually killing the process tree in the task manager and reloading.

In desperation, I went into the Live area of the install and into the PIGGs folder and deleted ALL the HOGG files, THEN loaded the launcher and told it to "force verify" and "disable on demand patching."

It didn't appear to "verify" anything of note but simply went to patching 13GB of files. This has happened on both my desktop and my laptop now in the last week. Prior to that, basically no issues on either machine... Is this a known glitch with recent updates or something new? Any fix for it?

I'm on Windows 7 64-bit on both machines, same installs that have otherwise been working pretty much flawlessly for the last year or so. Not sure why this has cropped up recently. Haven't installed anything new. Haven't changed/added/deleted antivirus or firewall, etc.

I'm not sure why it takes deleting the HOGG files to "shock" STO into action, and why it can't simply "force verify" like I told it to or patch like it usually does.

Ohh, and I also tried clicking the button to switch over to Tribble shard to patch (as it'll usually then start patching the Tribble side), but it didn't start patching that either. Still just sat there. Couldn't tell whether clicking thebutton had any effect other than highlighting the word "Tribble." There didn't seem to be anything indicating any change had occurred. It still just said "patching ..." But there was no status indicator showing any actual download was taking place (you know, the usual xxMB out of yyMB patched/downloaded).

Seemingly only expunging the HOGG files made it realize somethign was wrong and required attention. A bit overly drastic for my taste. Though, if it gets the job done, I guess??

Anyone have a simpler solution for next time?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:31 AM.