Lieutenant
Join Date: Jun 2012
Posts: 47
# 11
07-25-2012, 03:21 PM
I am getting this to today. Its not my modem Ive replaced it completely its not a general internet issue as far as I can tell everything else is working fine.

Its not my router it happens with or without it.

We need a cryptic response here this is starting to get out of hand.
Lieutenant
Join Date: Jun 2012
Posts: 47
# 12
07-25-2012, 06:34 PM
So update.

I can play other games no connection issues. Its sto.

Now I just logged in and I have no chat no fleet manager loading no prompts. I could see everyone flying around for a few minutes and disconnected again. Can we get any kind of response here cryptic?
Lieutenant
Join Date: Jun 2012
Posts: 47
# 13
07-25-2012, 07:52 PM
contacting nettest server..
Local IP: 65.188.150.198
Ping: 50.0 msec
Port: 80: 178 KB/sec 5 KB/sec 188 KB/sec 500
Port: 80: 821 KB/sec 26 KB/sec 866 KB/sec 500
Port: 443: 814 KB/sec 27 KB/sec 871 KB/sec 500
Port: 443: 833 KB/sec 29 KB/sec 879 KB/sec 500
Port: 7255: 893 KB/sec 27 KB/sec 942 KB/sec 500
Port: 7255: 822 KB/sec 28 KB/sec 869 KB/sec 500
Port: 7003: 823 KB/sec 27 KB/sec 876 KB/sec 500
Port: 7003: 825 KB/sec 17 KB/sec 869 KB/sec 500
Port: 7202: 864 KB/sec 28 KB/sec 920 KB/sec 500
Port: 7202: 789 KB/sec 25 KB/sec 841 KB/sec 500
Port: 7499: 792 KB/sec 30 KB/sec 843 KB/sec 500
Port: 7499: 327 KB/sec 14 KB/sec 356 KB/sec 500
Port: 80: 836 KB/sec 26 KB/sec 891 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 2 KB/sec
hit return to exit
Ensign
Join Date: Aug 2012
Posts: 10
# 14 sAME HERE
07-27-2013, 09:40 AM
YES.....its happenening to me too
constant "server not responding" and then BAM....disconnected from server
every few minutes...its game breaking
cannot play missions/team up/do events...nothing
this game (since the season 6 update) has been absolute rubbish
this issue seriously needs to be resolved..I'm a gold member (paying a fortune for the annual fee to play) and seriously expect better for the money I pour into this company!



fix it cryptic....it has been going on for far to long now...it's not good..your failing the masses here..restore our faith in you...sort this issue
Ensign
Join Date: Aug 2012
Posts: 10
# 15
07-27-2013, 09:42 AM
Quote:
Originally Posted by captainbrown2 View Post
So update.

I can play other games no connection issues. Its sto.

Now I just logged in and I have no chat no fleet manager loading no prompts. I could see everyone flying around for a few minutes and disconnected again. Can we get any kind of response here cryptic?
agreed...we are waiting cryptic...dont ignore us all and keep us in the dark here
Ensign
Join Date: Jul 2013
Posts: 1
# 16 Runtime issues
07-27-2013, 11:01 AM
I have a friend who showed me his STO and I loved it. But, my computer gives the message " Cannot fin Runtime " when I try to play. I run windows XP HE, but so does my friend. Can anyone suggest a solution, or am I out of luck?
Lt. Commander
Join Date: Jul 2012
Posts: 113
# 17
07-27-2013, 01:21 PM
Nothing related to luck here.

Last patch just broke the game.

People got stuck for hours just to discover the game will not work.


It's a shame, they basically killed the game for so many people and they don't even respond for it,

but they do send a kamikaze moderator to lend the most generic, out of matter and useless advice ever.


And then they expect people to PAY money for this "service"?

I will not drop a single cent before I'll see them became more serious. And I am not the only one who thinks so, or one of few.

The choice is theirs, it's all in their hands, don't gonna complain about free customers then.
About the rest, please bring back doff system alive as it was prior to dilithium extortion on academy services.

Last edited by alexsanderita; 07-27-2013 at 01:23 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:09 PM.