Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 A Light In The Dark Bug?
03-18-2012, 05:11 PM
I sent this in I just wanted to see if anyone else has had this problem.

At the end of the mission where you need to scan the Iconian gate. For some reason it seems that the gate disappears. It says something like intruder alert, and then they shut it off. So basically I can't scan the gate or overload it. Since those controls aren't even available for me to use.

Is there something I'm doing wrong that is causing this to happen. After Celestara beams up the Undine beam in I take them out, and try to scan the gate. Then everything I mention above happens.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-20-2012, 10:30 AM
Not meaning to bump this, but I need to see if anyone has had this experience.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-20-2012, 09:37 PM
I had this problem too. At first...

Try to stand to the right side of the gate and hopefully you will get the option to scan it. Good luck.
I was standing to the right side looking up at interactive symbol.

Hope this helps
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-21-2012, 06:26 PM
Stand to the right. Well I will try and hope I find the sweet spot before it shuts down. Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-05-2012, 10:16 PM
I have come across the same issue. I've tried it countless times, approaching from different angles, etc... and I keep getting the 'unauthorized entity detected' message and the gate shuts down, and you can't examine it.
Ensign
Join Date: Jul 2012
Posts: 2
# 6
07-17-2012, 04:50 AM
I'm getting the same behaviour. I tried coming in from the right hand side, but the gateway dissapears and gives the alert message.

Does anyone know what the solution is?
Have they provided a reply to the bug report?
Captain
Join Date: Jun 2012
Posts: 2,007
# 7
07-17-2012, 06:40 AM
Quote:
Originally Posted by captianbb View Post
Have they provided a reply to the bug report?
Just as a FYI, they don;t respond to bug reports. We only find out about it when it gets listed in the patch notes.

The one time they did respond to a bug report that I know of, it took them about a month for it to filter back down to the game.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Ensign
Join Date: Jul 2012
Posts: 2
# 8 solution
07-29-2012, 02:50 AM
After playing around with multiple solutions suggested by this and other threads. I finally figured out the real solution.
You need to get close to the gate structure to get the "scan gate" option.
Ensign
Join Date: Dec 2012
Posts: 4
# 9
08-24-2013, 04:15 PM
I have had the same promblem, I got logged the first time I click continue mission and game shuts down I have tried this like 20-30 times with no luck.
Ensign
Join Date: Dec 2012
Posts: 4
# 10 Mission: A light in the Dark
08-24-2013, 11:24 PM
I really wish Cryptic would fix this problem or whoever's job it is to fix this. Here is the message I get when trying to beam to planet during mission.

Fatal Error: Error decompressing data. Verifying Files in the launcher may fix this issue..

Techinical Details: Error decompressing data. Verifying Files in the launcher may fix this issue..
Bin/Geobin/Maps/Planets/Und_Kuda_Fluidic_Ground/Und_Kuda_Fluidic_Ground.Zone/World_Cells.Info:

Please fix this Issue!!

Thanks

Captain Jarok
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:29 PM.