Prev Previous Post   Next Post Next
Lieutenant
Join Date: Jun 2012
Posts: 36
Since this Season Six bit, any map I go on that has those big, white comets causing the game to crawl, until the comments are not in my view (when they are behind me completely). This goes for STF maps and even a Borg map by clicking that rare red alert box on maps (they need to make that more frequent). My settings are already as low as they can be, yet this is happening on a laptop and desktop. Only since Season Six started, never been an issue before. I do not recall these comets before. Has anyone found what setting in the control panel of the game can hide these comets, or disable their effects? My settings have all already been set to the lowest for maximum performance (of the pre-S6 days). Please assist if you can on what you found may have worked.
Thanks.
Joined STO 20091001. Started playing STO 20120303. Yup, waited 2.5 years for them to go free-to-play. ; Christian, Borg, Time Lord, ninja! I am that hero!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:53 PM.