Career Officer
Join Date: Jul 2012
Posts: 7
# 111 FLEET -- Ticket filed, no help
08-02-2012, 04:25 PM
So my fleet leader forgot his password, or had his account hacked or something. He tries to reset his password and doesn't get the password reset email. He has filed 5 tickets and each time they have just told him to reset his password.

There are a bunch of us chomping at the bit to get started on star base stuff but we can't because cryptic/pwe won't solve his problem.

I'm second in command of the fleet and I am powerless to do anything.

Cryptic/PWE please help!!
Ensign
Join Date: Jun 2012
Posts: 18
# 112 Best Customer Support EVER
08-02-2012, 07:08 PM
So, does anyone else feel like STO has jumped off the proverbial slippery slope since PWE took the reigns? If not, have a listen to this one!

I've been playing STO on and off since the beta. I've never had problems running the game on normal default graphics settings and the like. I took a bit of a break in the run-up to Season Six, hoping that the influx of new content would give me a lot of new stuff to do and frankly it did.

The problem is Season Six also came with massive latency issues. I know for a fact I'm not the only person who has had this issue to date but there have been times when I can't play the game for more than five minutes at a time before being disconnected. Nothing on my computer had changed since Season Five and my internet connection works perfectly. The issue arose only after the installation of Season Six.

So, I went through the PWE support and followed through their instructions. The Nettest app and such showed no issues. I reinstalled the game from scratch. I made the game update everything through the launcher rather than in game. I removed the Pando Media Booster application. I went through their entire list of suggestions and nothing improved the situation in the slightest.

Now, as a computer technician, the next step would be to have a look at the programme in question and its changes. After all, its only logical to presume that since the issues arose after the programme went through a significant change and the issue cannot be traced to anything on the computer's end that the problem is with the programme itself.

So I submitted a support ticket. That was two weeks ago.

I just got a response from PWE support. Their message, in a nutshell, directed me to support threads whose suggested fixes were all things that I had explained I had already done in my initial ticket.

So, not only did they take two weeks to get back to me which by itself is just pathetic but they've offered only suggestions that I explained I tried in the initial ticket.

In short, Best Customer Support EVER.

Seriously PWE. Tell me why I should keep paying for a subscription to the game when you won't even try to solve this issue?

/endrant

/startrant

Why was my post asking for an opinion and stating facts removed and buried in another thread? And why was it done so quickly, I might add? Support takes two weeks to get off their arses and help a paying customer with an automated email that offers no help whatsoever but woe unto those who dare insult the company's reputation?

Last edited by zeroalexandra; 08-02-2012 at 07:27 PM.
Career Officer
Join Date: Jun 2012
Posts: 3,115
# 113
08-02-2012, 08:43 PM
The obvious answer is...

"Frankly, Zero, They don't give a damn...."

...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4.5 years.
I Really Do Miss the little TOP Button at the bottom of the threads.
Captain
Join Date: Jun 2012
Posts: 727
# 114
08-02-2012, 10:40 PM
Quote:
Originally Posted by zeroalexandra View Post
So, does anyone else feel like STO has jumped off the proverbial slippery slope since PWE took the reigns? If not, have a listen to this one!

I've been playing STO on and off since the beta. I've never had problems running the game on normal default graphics settings and the like. I took a bit of a break in the run-up to Season Six, hoping that the influx of new content would give me a lot of new stuff to do and frankly it did.

The problem is Season Six also came with massive latency issues. I know for a fact I'm not the only person who has had this issue to date but there have been times when I can't play the game for more than five minutes at a time before being disconnected. Nothing on my computer had changed since Season Five and my internet connection works perfectly. The issue arose only after the installation of Season Six.

So, I went through the PWE support and followed through their instructions. The Nettest app and such showed no issues. I reinstalled the game from scratch. I made the game update everything through the launcher rather than in game. I removed the Pando Media Booster application. I went through their entire list of suggestions and nothing improved the situation in the slightest.

Now, as a computer technician, the next step would be to have a look at the programme in question and its changes. After all, its only logical to presume that since the issues arose after the programme went through a significant change and the issue cannot be traced to anything on the computer's end that the problem is with the programme itself.

So I submitted a support ticket. That was two weeks ago.

I just got a response from PWE support. Their message, in a nutshell, directed me to support threads whose suggested fixes were all things that I had explained I had already done in my initial ticket.

So, not only did they take two weeks to get back to me which by itself is just pathetic but they've offered only suggestions that I explained I tried in the initial ticket.

In short, Best Customer Support EVER.

Seriously PWE. Tell me why I should keep paying for a subscription to the game when you won't even try to solve this issue?

/endrant

/startrant

Why was my post asking for an opinion and stating facts removed and buried in another thread? And why was it done so quickly, I might add? Support takes two weeks to get off their arses and help a paying customer with an automated email that offers no help whatsoever but woe unto those who dare insult the company's reputation?
Did you edit the part of your post that talked about redirect loops, 'cos I can't find that anymore, nor my response to it
__________________________________________________ __
For those of you who have complimented me on my Avatar, I'm wondering what you're talking about. I don't have one.

SILENCE WILL FALL....................Why the hell did I just say that
Ensign
Join Date: Jun 2012
Posts: 18
# 115
08-02-2012, 10:47 PM
Quote:
Originally Posted by wildthyme467989 View Post
Did you edit the part of your post that talked about redirect loops, 'cos I can't find that anymore, nor my response to it
Nope, I didn't remove it so I'll post it again.

Clicking on anything relevant on the PWE support page such as, Submit a Ticket, Login, or Contact Us leads to...

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Sounds like a break that would have to be setup intentionally.
[SIGPIC][/SIGPIC]
Captain
Join Date: Jun 2012
Posts: 727
# 116
08-02-2012, 10:53 PM
Quote:
Originally Posted by zeroalexandra View Post
Nope, I didn't remove it so I'll post it again.
That's weird, I responded to it saying the same thing happened in Google Chrome.

Dunno what happened there, or to my response to your post
__________________________________________________ __
For those of you who have complimented me on my Avatar, I'm wondering what you're talking about. I don't have one.

SILENCE WILL FALL....................Why the hell did I just say that
Lieutenant
Join Date: Aug 2012
Posts: 43
# 117 Server not Responding
08-03-2012, 02:55 PM
Server not Responding I've seen more of these in the last week than when I joined STO, when it went to F2P. What is going on
Ensign
Join Date: Jun 2012
Posts: 18
# 118
08-04-2012, 11:04 AM
Update!

So, I got another email from PWE support. They linked me to my ticket and, shocker, it leads to the same redirect loop that everything else on their support site does!

Also, they gave me three new suggestions on how to deal with my problem. Ideas that I said in the ORIGINAL EMAIL that I'd already done!

PWE is awesome.
[SIGPIC][/SIGPIC]
Captain
Join Date: Jun 2012
Posts: 894
# 119
08-05-2012, 04:15 PM
It's possible that "foreign" tech support staff may not actually understand the product itself, simply following a playbook of flow charts telling them what stock responses to copy and paste and send off to customers. Generally, if the support ticket isn't resolved by one or two replies (mostly ID Ten T cases), only then do they consider escalating it up to somebody more familiar with the game.

I had a similar experience a number of times with my current web hosting company - the first time somebody looked at my ticket, the Indian dude parrots back stock phrases and responses despite the fact I stated in my original message I had already done so.

As soon as I ask to speak to his supervisor, a Caucasian dude (judging by his name) comes along and informs me he's fixed the problem, and I'm happily on my way again.

Game features I'd like to see improved / expanded: Better Ship Interiors // BOff Costume Slots
Ensign
Join Date: Aug 2012
Posts: 1
So I left the game for a while because I didn't think very highly of it. Recently a few friends of mine told me I should check it out. I went to log in and apparently can't remember my password and when I try doing the password reset it says I need to enter the email address associated with that account. Only problem is I can't remember what that is. No worries though I'll contact Cryptic/Perfect World customer support and they'll help me out. I sent in an email explaining the situation...no response. I've sent in a second ticket....no response. I really would like to check out the game again. However I paid for a liftime subscription. I want to access that account. I don't want to start a new f2p account and start over. Is there anyone from this company that is willing to help. Or should I just stay away.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:40 PM.