Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 447
Since last patch, the radio button option to disable it hasn't worked, and seems to revert to "enable" whenever the game is exited.

Adult migraines and susceptibility to nausea and fatigue from simulated 3D environments runs in my family. The rumble feature makes me nauseous - but my nephew, who comes by now and then, has really enjoyed Star Trek Online.

Last Sunday, playing for about 20 minutes with the "rumble" feature caused him to vomit and sweat profusely. For the next two days, he complained of headaches and fatigue. He was given salt water, Gatorade, cold Coca-Cola, Tylenol, and Benadryl (as a sedative). We will be taking him to the pediatrician later this week, and are considering putting him on Depakote (a strong anti-epileptic).

Obviously, we uninstalled the game on his computer, and put a password on my computer. e are still concerned about his health - and it is vital that the health of individuals who are prone not merely to migraines but actual epileptic episodes be considered.

This bug needs to be taken seriously and corrected as soon as possible.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 2
08-02-2012, 04:37 PM
Wow, that's not good to hear, hope he gets better soon. I remember getting motion sickness/nausea when playing too much Doom II in the 90's. In STO I actually have the opposite problem, I can not enable 'Enable camera shaking'.
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net

Last edited by jkstocbr; 08-02-2012 at 06:24 PM. Reason: changed Rumble to Enable camera shaking
Cryptic Studios Team
Join Date: Jun 2012
Posts: 70
# 3
08-02-2012, 06:05 PM
Just to be sure, are you certain you were disabling the correct option? Under the Basic menu there is an Enable Rumble option, which enables rumble for gamepads and controllers that support that feature.

Under the Controls menu there is an option titled "Enable camera shaking", which sounds like the option you are looking for. Turning that off should disable the camera shaking effect in game.

One important note is that the camera settings are saved per control scheme. So Space camera settings are separate from Ground RPG camera settings which are separate from Ground Shooter camera settings. You will have to set the "Enable camera shaking" option in all three of these in order to fully disable it.

Last edited by flyingtarg; 08-02-2012 at 06:23 PM.
Republic Veteran
Join Date: Jun 2012
Posts: 214
# 4
08-02-2012, 06:11 PM
There is a large slew of options right now that will not 'take' to having their options changed. Notification settings will not take. Autofire options will sometimes not take. I have in the past had the Rumble options turn on and off on its own (or outright be ignored when near planets, I used to like to sit near Earth when organizing fleet events.)

Due to recent legitimate purchases on your account you have been placed on probation, because that makes good business sense, right? right?
Starfleet Veteran
Join Date: Jun 2012
Posts: 42
# 5
08-02-2012, 06:12 PM
Poor guy, I hope he gets better soon. I ALWAYS get motion sickness when playing 1st person games for more than 30-60 minutes Fortunately I've never been a fan of most 1st person games, and STO is 3rd person for some reason as long as I have my character to focus on I can play for hours and not feel nauseous. The rumble feature doesn't seem to effect me either but I prefer turning it off as it's mostly a distraction.
But I've had the issue as well with the double tap to roll option, I've tried turning it off but it wouldn't stay off.
It kept causeing me to roll into the Plasma during Infected and was a real pain in the butt, eventually I found a way to tweak the setting for the logitech controller I use and it fixed the issue so I don't roll around like an idiot anymore. Hopefully Cryptic will fix this issue soon.
"With the first link, the chain is forged. The first speech censored, the first thought forbidden, the first freedom denied, chains us all irrevocably." Jean-Luc Picard

Last edited by jared1701; 08-02-2012 at 06:15 PM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 1,014
# 6
08-03-2012, 12:09 AM
Quote:
Originally Posted by flyingtarg View Post
Just to be sure, are you certain you were disabling the correct option? Under the Basic menu there is an Enable Rumble option, which enables rumble for gamepads and controllers that support that feature.

Under the Controls menu there is an option titled "Enable camera shaking", which sounds like the option you are looking for. Turning that off should disable the camera shaking effect in game.

One important note is that the camera settings are saved per control scheme. So Space camera settings are separate from Ground RPG camera settings which are separate from Ground Shooter camera settings. You will have to set the "Enable camera shaking" option in all three of these in order to fully disable it.
Camera Shake is broken. It's off no matter what I do to it. Unlike this player, I'd really like to have it on. It's been reported in the bug forum.
Career Officer
Join Date: Jun 2012
Posts: 1,502
# 7
08-03-2012, 12:30 PM
*have to resist hard to not make a Star Trek XI joke here*

...

i have also turned the camera shacking off a long time age (i did not touch the option in a long time, and thankfully it has not returned by itself, ever.)

i turned it off mostly because it is distracting in battle, i target enemy ships with my Mouse, when the screen is shaking, targeting is pretty impossible that way.

and i absolutely HATE it when somebody at the other end of the Sector Block goes to Transwarp, so far away i can't even see his Ship and my screen Shakes because of that.

We are in space! unless something makes direct contact with my Ship (or some gravitational pull from a Wormhole opens directly above me) there should be no screen shaking...


I think this could be a nice feature if it was used less frequent.
For example disable it for Torpedo hits, but enable it for Warpcore breaches ...that actually hit you.

Or scale the shaking down depending on severity of damage / distance.

After all, a torpedo hit at full shields will not throw anyone out of his chair, but at 25% hull a torpedo hit makes Consoles on the Bridge go boom!






@ OP: i hope the boy gets better soon.
It might feel obvious to you right now that STO was the source for his reaction,
but don't count out any other possible sources, if the source of the problem is something else and you ignore it ......
Just saying, try to be objective, there could be several reasons for this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:12 PM.