Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 20
# 1 Font Errors
08-02-2012, 09:15 PM
I am currently having font errors as the title suggests. This started at 5:00pm Hawaii Standard Time for me, logged in earlier this morning and had no issues at all. I've attached a screen shot of the problem:

http://i20.photobucket.com/albums/b2...roscreen-1.jpg
Career Officer
Join Date: Jun 2012
Posts: 20
# 2
08-03-2012, 12:42 PM
Nothing eh,...well since I can't read my tabs I suppose I'll just shelve the game again till some random patch fixes it. I've had no illusions that STO was a top notch game - what with the pvp problems and the neglect that the Klingon Empire gets but these bugs that keep happening in a game that has been out long enough to have excised the launch demons and not doing so - well that is poor form.

I suppose the powers that be do not care considering they already got my lifetime payment and the few transactions for C-Store..I mean Zen.

Drop another lock box, forget good episodes, make that money.

BTW Customer Support - fixed my own problem with one of your files. Would you like me to write episodes for you as well - oh wait we do that...in the foundry.

Last edited by gostdajtink; 08-03-2012 at 12:52 PM. Reason: UPDATE: Fixed my own problem, beating out "Customer Support" and their 3-4 business days.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:45 PM.