Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Rihannsu
Join Date: Jun 2012
Posts: 343
# 1 7/26 Tailor Bugs
07-26-2012, 12:44 PM
After the latest patch:

1) I cannot change the color of the lower part of the TOS Mirror Universe Sash

2) I cannot add a combadge or rank or fleet emblem

3) the Fleet Uniform option only changes the lower body outfit, not the top

4) my character's legs randomly disappear now and then while in the editor


Last edited by theindefatigable; 07-26-2012 at 12:55 PM.
Ensign
Join Date: Jul 2012
Posts: 5
# 2 Tailor/Shipyard bug
07-28-2012, 06:15 AM
7/28
Same here. Fleet Emblem does not work, Fleet uniforms only change the bottom half. Also, In the shipyard, the window choices for our ships does not work.. I'm stuck with type one windows and that's it.
Captain
Join Date: Jun 2012
Posts: 3,289
# 3
07-28-2012, 06:38 AM
Same here, also stockings can't be added for females
Tala -KDF Tac- House of Beautiful Orions
Career Officer
Join Date: Jul 2012
Posts: 4
# 4 Uniform
07-30-2012, 05:30 PM
Same here, I am unable to add a Comm badge, change my rank pins and my legs disappear as well. I have logged it as a bug.
Career Officer
Join Date: Jun 2012
Posts: 40
# 5
07-30-2012, 05:52 PM
they know about this...
it is just a matter of time and agressive action to see if they choose to fix it.
it seems to them that this issue is not a top priority, as with the exchange system
was sir_james_of_cadiz on cryptics forums...did not get to keep the name

Ensign
Join Date: Aug 2012
Posts: 1
# 6
08-03-2012, 12:19 PM
Thought I'd add and bump this.

I'm also unable to change the rank on my uniform, unable to change comm badge or change stockings and my legs randomly disappear. The rank and comm badge options just don't appear on the selections at all. Very annoying!
Ensign
Join Date: Jul 2012
Posts: 4
# 7
08-03-2012, 12:42 PM
Yesterday's patch fixed this for me. HOWEVER...I have noticed that I am still having an issue wherein if I change the color of a belt it changes to color for my torso uniform as well. So not 100% fixed but badges and rank pips are back.

I am disappointed that the civilian outfits for crew members seems to have disappeared.
Ensign
Join Date: Jun 2012
Posts: 7
# 8
08-04-2012, 09:44 AM
Im not sure if this is a bug or not but it is about the maco costume. I finally got all prototype techs and got the mk 12 set went to the tailor to get the costume but there appears to be no helmet available. And i have seen other players with the maco costume on that do have a helmet.
Career Officer
Join Date: Jul 2012
Posts: 469
# 9
08-04-2012, 09:55 AM
Yupp.. and there's also still the bug (if I rmb correctly since S3), that prevents you from selecting the shoes from the "Motion Picture" uniform set with other clothes than the "Loose Pants".
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:23 AM.