Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 24
# 1 Federation starbase incursion
08-07-2012, 07:13 PM
Got killed and when I respawned, the screen was basically black and white. Everything was frozen, though I could shoot, but not move. None of the other players saw me and thought I left!!!!

When the sequence ended, and the the next level started, I respawned again, and everything was back to normal....had some pissed off players!!!

Not a PC issue was getting over 30FPS @ max video settings, Internet connection good too.
Commander
Join Date: Jul 2012
Posts: 426
# 2
08-07-2012, 07:51 PM
Were you playing against the Borg? Your screen does funky black and white things when you get assimilated. You also lose control of your character.

That's the only thing I can think of that causes that.
Demons run when a good man goes to war.
Lt. Commander
Join Date: Jun 2012
Posts: 132
# 3
08-07-2012, 08:28 PM
Quote:
Originally Posted by velktra View Post
Were you playing against the Borg? Your screen does funky black and white things when you get assimilated. You also lose control of your character.

That's the only thing I can think of that causes that.
No. Pretty sure there are no Borg in this event.

I have not had the problem myself but have witnessed it happen to others three playthroughs in a row now.
Commander
Join Date: Jul 2012
Posts: 426
# 4
08-07-2012, 08:35 PM
Quote:
Originally Posted by wilsoncutter001 View Post
No. Pretty sure there are no Borg in this event.

I have not had the problem myself but have witnessed it happen to others three playthroughs in a row now.
Actually, some people have reported Borg in Starbase Incursion.

The only time I have ever personally experienced a black and white effect is when I got assimilated doing a Foundry. That's why I asked.
Demons run when a good man goes to war.
Lt. Commander
Join Date: Jun 2012
Posts: 132
# 5
08-07-2012, 10:45 PM
Quote:
Originally Posted by velktra View Post
Actually, some people have reported Borg in Starbase Incursion.

The only time I have ever personally experienced a black and white effect is when I got assimilated doing a Foundry. That's why I asked.
That's a funny thread actualy. I'm not doubting what you say, it's just that outside of that thread's OP, no other post confirms BORG for this event. I have played it soooo meny times and have not seen them yet. Weird.

Back on topic though, it just happened to me personaly with the enemy being Gorn. Further I am certain I witnessed it happen to another player VS Klingons, therefore the issue does not appear to be species specific.
Ensign
Join Date: Jul 2012
Posts: 24
# 6
08-08-2012, 05:53 PM
I hope they fix it with the update. I had 4 people put me on their ignore list and talk smack, because they thought I was not participating on purpose.....
Rihannsu
Join Date: Jul 2012
Posts: 18
# 7 BORG!! Ahh..
08-20-2012, 03:02 PM
I can confirm that there are Borg in this event. It only happened once and on the KDF side. I have read that, depending on the starbases level, diff types of enemy would spawn. So if Borg were to spawn, it must be a higher level base.

Also the level of the base for the mission is randomly chosen.

So the game picks one of the 5 team members base.
Survivor of Romulus
Join Date: Jun 2012
Posts: 4,593
# 8
08-20-2012, 03:32 PM
Seen so far

Borg (twice)
Orions (over 100 times)
Klingons (over 100 times)
Nausicans (7 and counting)
Gorn (82 and counting)

Alan (comrade in arms ) reports seeing Romulans and mirror universe feds
I have as yet seen neither
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:27 PM.