Ensign
Join Date: Jun 2012
Posts: 13
I am seeing 2 issues just within my first trip back into Foundrey after it has reopened..


1. Duplicate map = Crash. Its consistent.. cannot copy a map at all.

2. There is about 4 3-4 second delay between action and result... move an object and .....wait for it, wait for it.. and its there. Now move it.... wait for it... wait for it..... and its there. Man, that was the wrong place need to move it, wait for it..... wait for it....


I will update as I discover more issues.

Last edited by mulder1aq; 08-05-2012 at 10:42 PM.
Career Officer
Join Date: Jun 2012
Posts: 1,497
# 2
08-05-2012, 11:18 PM
I just tried it and it worked. Could be something specific to that map.

Put the mission Id down and maybe the devs could take a look at it
Cryptic Studios Team
Join Date: Jul 2012
Posts: 11
# 3
08-09-2012, 09:39 PM
Quote:
Originally Posted by mulder1aq View Post
2. There is about 4 3-4 second delay between action and result... move an object and .....wait for it, wait for it.. and its there. Now move it.... wait for it... wait for it..... and its there. Man, that was the wrong place need to move it, wait for it..... wait for it....
Mulder, I am trying to fix all the lagginess in the editor. Can you reply to this with the short code (ST-HELLO) for any of the projects you have that are extremely laggy to edit in the Foundry?
Captain
Join Date: Jun 2012
Posts: 1,835
# 4
08-10-2012, 02:59 AM
I see it too in my missions, but I don't remember the short codes. Sorry.
------------------------------------------------------------------------
Oh, lovely, I can't even requote the Douglas Adams quote I used to have here I WANT IT BACK!!!!
Dalo Lorn
DaloLorn, StarCraft 2 Roleplayer and proud of it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:32 PM.