Career Officer
Join Date: Aug 2012
Posts: 2
I keep getting d/c when map changing. After that d/c i get d/ced from the game server. When I finnaly do get in game i can move around but when I try and map change it is another d/c. Any one else having this problem or have a solution I can try.

Thanks
Career Officer
Join Date: Jun 2012
Posts: 20
# 2 DC'd
08-17-2012, 07:59 PM
Yes I am about a dozen times now.
Ensign
Join Date: Jul 2012
Posts: 22
# 3
08-19-2012, 12:27 AM
Today the game became absolutely unplayable because of the server lag. I cannot load anything. As it tries to load the area, the little red "Server Not Responding" timer pops up. It runs for a minute then goes away. Once it goes away, the loading screen fails to load anything anymore. It sits idle for awhile, then the error timer pops up again. This goes on for about ten minutes, then my patience wears out, and I close the game. Reboot. Come back later, same thing.
Career Officer
Join Date: Aug 2012
Posts: 2
# 4
08-19-2012, 04:27 AM
Same issue for me. I tried support and they gave me some cut and paste answer rather than trying to help me fix the issue.
Ensign
Join Date: Jun 2012
Posts: 6
# 5 server disconnects
08-19-2012, 07:22 AM
me too Im having this problem for a bout a week and is frustating I havent play because every time I change maps appears the server disconnection message and then the server froze or become slow and dont let me play after a 30 minutes to and hour of tryng to get back in I just quit and wait until another day
the wors thing is not knowing if is the machine the internet network or the game so I dont know what to do maybe if more people have this issue could trigger a response fron the developers dont you thing ?
Ensign
Join Date: Jul 2012
Posts: 20
# 6
08-19-2012, 10:26 AM
i have been have alot of rubberbanding for a week. i been getting disconnected this morning.

it is bad i don't know if it on my side or there. they need to stop ****ing up there game if it is on there side
Ensign
Join Date: Jul 2012
Posts: 22
# 7
08-19-2012, 03:25 PM
Today, the server has been fine ... as far as I can tell. All day today it has been nothing but CTDs. I even had a CTD from the launcher while trying to verify the files after the previous CTD! I'm glad I didn't buy the Zen I was going to, because that would have been a waste, if I can't even play the game.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:53 AM.