Ensign
Join Date: Jul 2012
Posts: 20
# 1 rubberbanding and disconects
08-20-2012, 06:07 AM
i keep getting rubberbanding in star trek online for about a week. and since yesterday morning i keep getting disconnects. and when i click a button it takes like 20secs for the button i clicked to do anything. making the game unplayable. the game disconnects 2 mins into the game so am not even able to my daily's
Career Officer
Join Date: Jun 2012
Posts: 437
# 2
08-20-2012, 06:56 AM
Quote:
Originally Posted by thawitchking3 View Post
i keep getting rubberbanding in star trek online for about a week. and since yesterday morning i keep getting disconnects. and when i click a button it takes like 20secs for the button i clicked to do anything. making the game unplayable. the game disconnects 2 mins into the game so am not even able to my daily's
  • Is this only happening in STO? (if so skip next question)
  • If your getting the same in other online games: do you have a capped internet plan? i.e check to see you have not used your limit if you do as some ISP's will throttle your connection till the month rolls over.
  • Have you given STO full access through your firewall? ports 5000-5700 tcp and udp (mostly tcp) are used by the game to connect to the servers.
  • Have you set port forwarding to your gaming machine? (same ports as above from your modem to your router if you have one then to the gaming machine)

If none of the above helps then call your isp and check if they are blocking the ports on their side aswell as if its happening in multiple games and you cap is not maxed get a check on the line your connected on between your home and your closest isp's exchange.

Else if that checks out it may be between your isp and the servers themselves.
Click to visit Subspace-Radio
Twitter | Blog | Original Join Date: Dec 2007 | Gaming Setup | Raptr Profile | Gamer DNA
The opinions expressed in my posts are my own views and do not reflect on any other entity(s) or person(s) I may or may not represent at the time.

Last edited by th3xr34p3r; 08-20-2012 at 06:59 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:16 AM.