Lt. Commander
Join Date: Jun 2012
Posts: 243
# 181
08-20-2012, 11:29 AM
Quote:
Originally Posted by kirash1979 View Post
It means there is something between your computer and Cryptic's servers that is causing packet data loss. I think we can safely assume that since everyone is having the same issue, the problem is on Cryptic/Perfectworld's end.

I'll even venture to assume that everyone's tracert to patchserver.crypticstudios.com are all timing out at the same point.
Intriguing. My tracert to patchserver.crypticstudios.com timed out at line 14 to 30. Not sure if this might help, but I did notice something curious about said tracert. Lines 1 through 6 ranged from 6ms to 22ms (in first column), 7ms to 23ms in the second and third columns; while line seven read 17ms, 18ms, 18ms. Then, on line eight, it jumped up to 144ms, 205ms, 215ms. Then from 30ms to 53ms, for all the remaining lines until timeout at line 14 onwards.

The tracert for crypticspace.com also had a big spike at line eight, reading 68ms, 220ms, 243ms. Then fluctuated between 28ms to 47ms, until line 15 (last line of that tracert).

I'd very much like to know if others have been getting similar results?
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 182
08-20-2012, 11:42 AM
Quote:
Originally Posted by grouchyotaku View Post
It could also mean that ICMP, (and other Internet Diagnostic protocols) are being blocked internally by the ISP in question, (as some of them can be used for Denial Of Service attacks, such as flood pings against the network mask...)

What would be more useful would be the 'Net Test' results, as described in this thread... http://sto-forum.perfectworld.com/sh...d.php?t=225155

... as it uses a TCP/IP connection, which is the standard Internet communication protocol that the STO Client uses to talk to the server.

(And its unlikely that the issue is at Cryptic's STO Server end, as I have had no issues what so ever connecting to STO this morning...)
My Nettest results:

Ping: 41.7 msec
Port: 80: 906 KB/sec 27 KB/sec 962 KB/sec 500
Port: 80: 925 KB/sec 28 KB/sec 982 KB/sec 500
Port: 443: 908 KB/sec 27 KB/sec 964 KB/sec 500
Port: 443: 739 KB/sec 22 KB/sec 782 KB/sec 500
Port: 7255: 760 KB/sec 22 KB/sec 804 KB/sec 500
Port: 7255: 928 KB/sec 28 KB/sec 986 KB/sec 500
Port: 7003: 918 KB/sec 30 KB/sec 975 KB/sec 500
Port: 7003: 762 KB/sec 22 KB/sec 807 KB/sec 500
Port: 7202: 796 KB/sec 23 KB/sec 845 KB/sec 500
Port: 7202: 738 KB/sec 22 KB/sec 781 KB/sec 500
Port: 7499: 919 KB/sec 27 KB/sec 974 KB/sec 500
Port: 7499: 801 KB/sec 23 KB/sec 847 KB/sec 500
Port: 80: 899 KB/sec 27 KB/sec 954 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec

My Tracert results:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 6 ms 7 ms 7 ms 10.110.0.1
2 7 ms 12 ms 8 ms ten0-2-0-6.orld01-ser2.bhn.net [72.31.195.94]
3 8 ms 11 ms 23 ms ten0-15-0-9.orld71-car2.bhn.net [71.44.60.186]
4 12 ms 7 ms 16 ms hun0-7-0-0.orld71-cbr3.bhn.net [72.31.193.24]
5 20 ms 18 ms 18 ms ae-4-11.cr1.atl20.tbone.rr.com [66.109.10.14]
6 22 ms 23 ms 23 ms 107.14.19.36
7 17 ms 18 ms 18 ms 107.14.19.13
8 144 ms 205 ms 215 ms te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
9 30 ms 32 ms 34 ms te0-0-0-1.mpd21.atl01.atlas.cogentco.com [154.54
.40.249]
10 32 ms 31 ms 30 ms te0-1-0-2.mpd21.dca01.atlas.cogentco.com [154.54
.28.226]
11 37 ms 36 ms 35 ms te0-0-0-6.mpd21.jfk02.atlas.cogentco.com [154.54
.5.97]
12 43 ms 43 ms 44 ms te0-2-0-1.ccr21.bos01.atlas.cogentco.com [154.54
.44.10]
13 53 ms 44 ms 43 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\Javier>tracert startrekonline.com

Tracing route to startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 6 ms 7 ms 8 ms 10.110.0.1
2 9 ms 8 ms 6 ms ten0-2-0-6.orld01-ser2.bhn.net [72.31.195.94]
3 8 ms 11 ms 23 ms ten0-15-0-9.orld71-car2.bhn.net [71.44.60.186]
4 14 ms 16 ms 14 ms hun0-7-0-0.orld71-cbr3.bhn.net [72.31.193.24]
5 16 ms 17 ms 20 ms ae-3-10.cr1.atl20.tbone.rr.com [66.109.6.104]
6 23 ms 23 ms 23 ms 107.14.19.36
7 16 ms 16 ms 18 ms 107.14.19.13
8 18 ms 16 ms 16 ms te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
9 32 ms 31 ms 31 ms te0-0-0-1.mpd21.atl01.atlas.cogentco.com [154.54
.40.249]
10 38 ms 35 ms 31 ms te0-5-0-7.mpd21.dca01.atlas.cogentco.com [154.54
.25.253]
11 37 ms 39 ms 35 ms te0-4-0-1.mpd21.jfk02.atlas.cogentco.com [154.54
.40.46]
12 42 ms 42 ms 43 ms te0-4-0-3.ccr21.bos01.atlas.cogentco.com [154.54
.44.18]
13 44 ms 43 ms 44 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\Javier>tracert crypticspace.com

Tracing route to crypticspace.com [208.95.184.55]
over a maximum of 30 hops:

1 6 ms 6 ms 9 ms 10.110.0.1
2 9 ms 7 ms 7 ms ten0-2-0-6.orld01-ser1.bhn.net [72.31.195.92]
3 11 ms 9 ms 11 ms ten0-4-0-3.orld71-car1.bhn.net [71.44.61.88]
4 9 ms 15 ms 15 ms hun0-0-0-0.orld71-cbr3.bhn.net [72.31.193.18]
5 17 ms 27 ms 16 ms ae-4-11.cr1.atl20.tbone.rr.com [66.109.10.14]
6 23 ms 22 ms 16 ms 107.14.19.38
7 15 ms 15 ms 16 ms ae-1-0.pr0.atl20.tbone.rr.com [66.109.6.177]
8 68 ms 220 ms 243 ms te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
9 30 ms 30 ms 28 ms te0-2-0-5.mpd22.atl01.atlas.cogentco.com [154.54
.83.209]
10 30 ms 30 ms 30 ms te0-4-0-7.mpd22.dca01.atlas.cogentco.com [154.54
.27.93]
11 38 ms 35 ms 38 ms te0-3-0-3.mpd22.jfk02.atlas.cogentco.com [154.54
.5.74]
12 42 ms 47 ms 43 ms te0-2-0-6.ccr21.bos01.atlas.cogentco.com [154.54
.44.22]
13 44 ms 43 ms 43 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
14 * * * Request timed out.
15 44 ms 43 ms 42 ms 208.95.184.55

Trace complete.

C:\Users\Javier>tracert sto.perfectworld.com

Tracing route to a1778.w7.akamai.net [64.210.100.88]
over a maximum of 30 hops:

1 7 ms 8 ms 7 ms 10.110.0.1
2 6 ms 6 ms 7 ms ten0-2-0-6.orld01-ser2.bhn.net [72.31.195.94]
3 11 ms 11 ms 11 ms ten0-4-0-3.orld71-car2.bhn.net [71.44.61.98]
4 23 ms 15 ms 15 ms hun0-7-0-0.orld71-cbr3.bhn.net [72.31.193.24]
5 15 ms 16 ms 18 ms ae-3-10.cr1.atl20.tbone.rr.com [66.109.6.104]
6 25 ms 22 ms 23 ms 107.14.19.38
7 15 ms 15 ms 15 ms ae-1-0.pr0.atl20.tbone.rr.com [66.109.6.177]
8 16 ms 15 ms 15 ms TenGigabitEthernet9-2.ar1.ATL2.gblx.net [64.212.
108.69]
9 17 ms 18 ms 15 ms po3-20G.ar3.ATL2.gblx.net [67.16.143.126]
10 15 ms 15 ms 15 ms 64.210.100.88

Trace complete.
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71
Career Officer
Join Date: Jun 2012
Posts: 239
# 183
08-20-2012, 01:45 PM
Heres my stuff:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 5 ms 4 ms 4 ms 10.9.44.89
3 7 ms 6 ms 6 ms G11-0-2-890.BSTNMA-LCR-08.verizon-gni.net [130.8
1.110.22]
4 6 ms 6 ms 6 ms so-0-3-0-0.BOS-BB-RTR2.verizon-gni.net [130.81.2
9.254]
5 9 ms 9 ms 9 ms 0.ge-1-0-0.XL4.BOS4.ALTER.NET [152.63.19.245]
6 10 ms 9 ms 9 ms POS7-0.GW5.BOS4.ALTER.NET [152.63.25.57]
7 17 ms 16 ms 16 ms internap-gw.customer.alter.net [65.207.236.58]
8 14 ms 16 ms 16 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
9 16 ms 16 ms 19 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
10 17 ms 16 ms 16 ms 208.95.185.41

Trace complete.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users>tracert startrekonline.com

Tracing route to startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 4 ms 4 ms 4 ms 10.9.44.89
3 7 ms 6 ms 6 ms G11-0-2-790.BSTNMA-LCR-07.verizon-gni.net [130.8
1.109.48]
4 7 ms 6 ms 6 ms so-0-3-0-0.BOS-BB-RTR1.verizon-gni.net [130.81.2
9.252]
5 9 ms 9 ms 9 ms 0.so-0-2-0.XL3.BOS4.ALTER.NET [152.63.16.137]
6 9 ms 9 ms 9 ms POS6-0.GW5.BOS4.ALTER.NET [152.63.25.69]
7 17 ms 16 ms 16 ms internap-gw.customer.alter.net [65.207.236.58]
8 14 ms 14 ms 14 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
9 15 ms 14 ms 16 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
10 17 ms 16 ms 16 ms fr.startrekonline.com [208.95.185.44]

Trace complete.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\tracert crypticspace.com

Tracing route to crypticspace.com [208.95.184.55]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 5 ms 11 ms 9 ms 10.9.44.89
3 7 ms 4 ms 6 ms G11-0-2-890.BSTNMA-LCR-08.verizon-gni.net [130.8
1.110.22]
4 7 ms 6 ms 6 ms so-0-3-0-0.BOS-BB-RTR2.verizon-gni.net [130.81.2
9.254]
5 14 ms 11 ms 11 ms 0.xe-1-1-0.XL4.NYC1.ALTER.NET [152.63.20.117]
6 13 ms 14 ms 14 ms 0.so-7-1-0.XL4.BOS4.ALTER.NET [152.63.0.221]
7 31 ms 14 ms 14 ms POS7-0.GW5.BOS4.ALTER.NET [152.63.25.57]
8 69 ms 24 ms 23 ms internap-gw.customer.alter.net [65.207.236.58]
9 22 ms 21 ms 21 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.1
04]
10 25 ms 21 ms 167 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
11 23 ms 21 ms 21 ms 208.95.184.55

Trace complete.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\>tracert sto.perfectworld.com

Tracing route to a1778.w7.akamai.net [23.67.244.112]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 3 ms 4 ms 4 ms 10.9.44.89
3 7 ms 6 ms 6 ms G11-0-2-790.BSTNMA-LCR-07.verizon-gni.net [130.8
1.109.48]
4 6 ms 6 ms 6 ms so-0-3-0-0.BOS-BB-RTR1.verizon-gni.net [130.81.2
9.252]
5 9 ms 9 ms 9 ms 0.so-0-2-0.XL3.BOS4.ALTER.NET [152.63.16.137]
6 7 ms 6 ms 6 ms 0.xe-8-3-0.GW15.BOS4.ALTER.NET [152.63.24.38]
7 9 ms 9 ms 9 ms akamai-gw.customer.alter.net [157.130.60.166]
8 10 ms 9 ms 9 ms a23-67-244-112.deploy.akamaitechnologies.com [23
.67.244.112]

Trace complete.

None of mine go beyond Line 10, I dont know why...it just stops. Hope this information is help or meaningful in some way. Much to my dismay I suppose there is still no word from branflakes or Cryptic on this!
Career Officer
Join Date: Jun 2012
Posts: 1,847
# 184
08-20-2012, 02:19 PM
Quote:
Originally Posted by methos71 View Post
My Nettest results:

Ping: 41.7 msec
Port: 80: 906 KB/sec 27 KB/sec 962 KB/sec 500
Port: 80: 925 KB/sec 28 KB/sec 982 KB/sec 500
Port: 443: 908 KB/sec 27 KB/sec 964 KB/sec 500
Port: 443: 739 KB/sec 22 KB/sec 782 KB/sec 500
Port: 7255: 760 KB/sec 22 KB/sec 804 KB/sec 500
Port: 7255: 928 KB/sec 28 KB/sec 986 KB/sec 500
Port: 7003: 918 KB/sec 30 KB/sec 975 KB/sec 500
Port: 7003: 762 KB/sec 22 KB/sec 807 KB/sec 500
Port: 7202: 796 KB/sec 23 KB/sec 845 KB/sec 500
Port: 7202: 738 KB/sec 22 KB/sec 781 KB/sec 500
Port: 7499: 919 KB/sec 27 KB/sec 974 KB/sec 500
Port: 7499: 801 KB/sec 23 KB/sec 847 KB/sec 500
Port: 80: 899 KB/sec 27 KB/sec 954 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
Now the raw throughput would normally be considered excellent, but the test for the individual port is being repeated, which is highly suspicious... (e.g. broken connection???) Normally, a successful test run would not have any repeated tests for the individual ports...

Many of the backbone connection issues are due to the forced transition to IPv6. (The Internet 'Officially' ran out of IPv4 address last year, with the last free address block finally allocated to various vendors throughout the world.) It was thought that much of the 'legacy' Internet could handle IPv6, but as it turns out, not as effectively as IPv4. Sometimes using the US Proxy (which forces the connection to take a different route to the STO servers) can fix the problems, but in some cases, the US Proxy makes the condition worse...
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 185
08-20-2012, 02:23 PM
Quote:
Originally Posted by grouchyotaku View Post
Now the raw throughput would normally be considered excellent, but the test for the individual port is being repeated, which is highly suspicious... (e.g. broken connection???) Normally, a successful test run would not have any repeated tests for the individual ports...

Many of the backbone connection issues are due to the forced transition to IPv6. (The Internet 'Officially' ran out of IPv4 address last year, with the last free address block finally allocated to various vendors throughout the world.) It was thought that much of the 'legacy' Internet could handle IPv6, but as it turns out, not as effectively as IPv4. Sometimes using the US Proxy (which forces the connection to take a different route to the STO servers) can fix the problems, but in some cases, the US Proxy makes the condition worse...
So, based on your findings, what would you suggest doing Grouchyotaku?
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71
Career Officer
Join Date: Jun 2012
Posts: 239
# 186
08-20-2012, 02:31 PM
Sadly the problem is we cant get to the launcher to use the US Proxy option. It has to be a Cryptic thing, because no other Internet related program causes me any problem whatsoever. STO is the only roadblock.
Ensign
Join Date: Jun 2012
Posts: 15
# 187
08-20-2012, 02:49 PM
the only thing i did new was trun off the pc for 24 hours went out of town

just got home from work and it still working
Career Officer
Join Date: Jun 2012
Posts: 239
# 188
08-20-2012, 02:57 PM
Quote:
Originally Posted by warslord1 View Post
the only thing i did new was trun off the pc for 24 hours went out of town

just got home from work and it still working
Enjoy while it lasts! In between I sometimes get a 12 hr run where it just works with no problems, then it starts acting up. Also I shut my PC down everynight. At this point I dont care who tells me but I just want to know one way or another, am I ever going to be able to play this again or not? If Cryptic doesnt want to fix it thats fine, there are plenty more games out there that will take my money and be appreciative.
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 189
08-20-2012, 03:18 PM
I'm hoping Grouchyotaku might have some input on his previous comment, regarding my 'Nettest', with specific regard to the tests for the individual ports being repeated and what such an occurance might mean?

Also, Bannon3 (already have your screen-name memorized mate!), have you run 'Nettest' as well? If not, then you can download it here: http://files.champions-online.com/nettest.exe .

Might be helpful if you ran 'Nettest' and posted the results here (super quick and easy to do), as I'm really curious as to whether your 'Nettest' results and mine are similar.

Oh, and I guess I should add that I ran the latest version of Windows Software Removal Tool, performed a full scan and came up with nothing. Malwarebytes has found nothing. AVG has found nothing. Currently running a MacAfee Stinger scan (also current). Though, I suspect that too will find nothing.
"Don't try to be a great man. Just be a man and let history make its own judgments." -Zefram Cochrane
Vice-Admiral Methos Corinthian
methos71
Career Officer
Join Date: Jun 2012
Posts: 239
# 190
08-20-2012, 03:23 PM
Here ya go my friend:

contacting nettest server..
Local IP: 173.76.121.37
Ping: 17.4 msec
Port: 80: 1491 KB/sec 38 KB/sec 1577 KB/sec 500
Port: 80: 1954 KB/sec 48 KB/sec 2069 KB/sec 500
Port: 443: 1946 KB/sec 47 KB/sec 2057 KB/sec 500
Port: 443: 2067 KB/sec 54 KB/sec 2205 KB/sec 500
Port: 7255: 2019 KB/sec 49 KB/sec 2147 KB/sec 500
Port: 7255: 1858 KB/sec 48 KB/sec 1978 KB/sec 500
Port: 7003: 1968 KB/sec 50 KB/sec 2095 KB/sec 500
Port: 7003: 1850 KB/sec 47 KB/sec 1967 KB/sec 500
Port: 7202: 1828 KB/sec 46 KB/sec 1944 KB/sec 500
Port: 7202: 1872 KB/sec 48 KB/sec 1994 KB/sec 500
Port: 7499: 2029 KB/sec 54 KB/sec 2165 KB/sec 500
Port: 7499: 2133 KB/sec 52 KB/sec 2272 KB/sec 500
Port: 80: 2162 KB/sec 56 KB/sec 2307 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:00 PM.