Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 240
UPDATE:
Interim fix courtesy of enterpriseprime:

Quote:
Originally Posted by enterpriseprime View Post
Go to shooter mode keyboard settings...go to shooter primary....select bind 1 and select left press...apply and enjoy....
------------------------

Just what the subject says.

Prior to today's update, under Shooter-Mode on ground combat maps, I was able to hold left-click and fire continuously; holding switched automatically to autofire.

This is no longer the case. Weapons fire once per click and do not switch to autofire on press-hold.

I have corroborated this with one other person who is experiencing it. Any others?

The Artist Formerly Known As Nikotaka ][ Join Date: Jan 2010
"Can anyone remember when we used to be explorers...?"

Last edited by nikkyvix; 08-27-2012 at 01:33 PM.
Ensign
Join Date: Aug 2012
Posts: 1
# 2
08-23-2012, 08:47 PM
I can confirm this problem, it only happened since the last update.
Ensign
Join Date: Jul 2012
Posts: 1
# 3
08-24-2012, 12:20 AM
I'm having the same issue. From what I can tell it did indeed crop up immediately after the 8/23 Thursday Patch.

To reiterate the OP, previous to the aforementioned patch I could click and hold to repeatedly fire a ground weapon, but it now requires an individual click for each shot and it doesn't seem limited to specific weapon types. A few others I've checked with are seeing the same behavior.

I would dearly love to see this behavior fixed/reverted to the previous method, because being able to click+hold to fire made ground combat feel much less tedious.

Last edited by warpsinreverse; 08-24-2012 at 12:22 AM.
Ensign
Join Date: Jun 2012
Posts: 5
# 4
08-24-2012, 01:31 AM
Am experiencing the same issue...although the issue seems to have a variable penetrance...some people don't seem to have the issue at all...I restored all controls to default..that didn't help. Please fix this asap.
Captain
Join Date: Jun 2012
Posts: 514
# 5
08-24-2012, 01:42 AM
I had the same issue tonight- after it took 2 1/2 hours to patch. I blamed it on lag, but then again it wouldn't be a patch if something broke.
Ensign
Join Date: Jun 2012
Posts: 5
# 6
08-24-2012, 01:46 AM
There seems to be no temp workaround...I tried everything....its starting to piss me off....Fix it it please!!!!!!!!!!!
Ensign
Join Date: Jun 2012
Posts: 5
# 7 solved!!!!!
08-24-2012, 02:01 AM
Go to shooter mode keyboard settings...go to shooter primary....select bind 1 and select left press...apply and enjoy....
Ensign
Join Date: Aug 2012
Posts: 1
# 8
08-24-2012, 10:30 AM
Quote:
Originally Posted by enterpriseprime View Post
Go to shooter mode keyboard settings...go to shooter primary....select bind 1 and select left press...apply and enjoy....
Can't select Left Press anymore.. the option is there on the Special Key list, but once you chose Left Press, nothing shows up on that bind. So somehow the patch removed the Left Press functionality.

-hobs
Cryptic Studios Team
Join Date: Jun 2012
Posts: 57
# 9
08-24-2012, 11:45 AM
I'm looking into this right now.
Empire Veteran
Join Date: Jun 2012
Posts: 2,522
# 10
08-24-2012, 12:45 PM
Quote:
Originally Posted by flyingtarg View Post
I'm looking into this right now.
II've been playing almost 19 months now and I have never ever ever seen this function work on ground combat LOL Would be funny to see if it would just fire primary weapon power or both and how it would work with stf's with assimilation or if it would not fire until you remodulate lol.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:04 PM.