Lt. Commander
Join Date: Dec 2007
Posts: 120
# 41
03-30-2012, 05:12 PM
I havnt played the game at all yet due to this. I downloaded the game about two weeks ago then went to play today and it started patching, its now stuck at 76.4% which has taken about 6 hours (i have also been streaming tv at the same time) im off to bed now as its 1am and im going to leave it on over night just in case but if it isnt sorted i dont think i can be bothered to start again, doesnt seem like there is any help to be had with this issue :/
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 42
03-31-2012, 03:21 AM
Well I solved the problem. I deleted my live folder and patched again and it worked.
Ensign
Join Date: Aug 2012
Posts: 2
# 43
08-24-2012, 10:49 AM
Quote:
Originally Posted by Archived Post View Post
37 min passed still sitting exactly where i was 37 min except it's downloaded 20mb. The doenload is moving but it stays at 64.5 / 77mb patched and 84% completed.

I was looking forward to the ceremony tonight but I think I'd be lucky enough to log in before the anniversary ends to get a ship.

Support please, even a small post to say, "Hi we here we acknowlede you having a probem" would be nice!!!
I never played this game before... the download take 2 days, and now when i try to download the patch, it stops, and when it starts again, have a diferent size... I do not understand...
Ensign
Join Date: Feb 2013
Posts: 8
# 44 Sorry!
02-24-2013, 05:06 AM
Sorry for necroposting like this, but this is the same problem i have and i've looked through the whole thread and tried different things, nothing works and i've been stuck for some time now at 72.X, with X increasing by ~2 every time i cancel the download, end the patcher and brings it up again.

during those times, the "received" has gotten up with about 30 MB or something, should i take this as it is downloading properly just that it isn't visible?

Once again, sorry for necroposting.

EDIT: tried to restart again, went back .2% instead of going up, should i just let it work for a few hours?

Last edited by devanor92; 02-24-2013 at 05:41 AM.
Ensign
Join Date: Dec 2013
Posts: 4
# 45 I'm stuck too.
12-21-2013, 04:25 PM
My latest patch stopped at 259 KB/ 2892 MB

Would appreciate help
Ensign
Join Date: Nov 2012
Posts: 8
# 46
01-26-2014, 10:23 AM
dont think you can bvlame this problem on us anymore devs your tech appears to be more rigged than an ork killer kan frrm warhammer 40k fix it guys ^.^ your better than this, also fyi im getting this on your other games too so its DEFINATELY your side
Ensign
Join Date: Nov 2012
Posts: 8
# 47
01-26-2014, 12:19 PM
alright i have a fix but it may not or may not be possible for you guys, i ended up hacking my own launcher and forced the program to pull up the last game session so i can kill the process.

i checked my error message and noticed the launcher was still reading me as logged in despite the fact that this was happening form first launch of the day, it must have been broken since i logged off last night.

not sure if anyone will be able to do what i did but if your lucky your task manager may still have the session tracked if you see it kill it and if its a login varification problem like mine was that will free you up, this is like the millionth time this has happened, PWE you REALLY need to fix you *censored" launcher im tired of having to hack my own computer

oh fyi i also rolled my launcher back to free up e4verythign else just in case so if you do what i did be prepared to repatch
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:13 AM.