Lt. Commander
Join Date: Jun 2012
Posts: 193
# 61
08-24-2012, 02:20 AM
It makes me wonder what sectors were actually fixed with this issue since most of the known ones seem to still have this problem (like the Mirror event).

Psi Velorum Borg Encounter still bugged

http://i47.tinypic.com/1oao8l.png
Ensign
Join Date: Jul 2012
Posts: 4
# 62
08-24-2012, 03:24 AM
I just took a look at the Klingon Empire Defense missions to see if they are fixed, and...

-The Kahless Expanse, never had this issue for me.

-The Azure Nebula, no longer has the white blobs, seems to be fixed.

-The T'Kanis Nebula, no longer has the white blobs either, fixed.

-The ChoS Nebula, is still affected by the white blob, so is not fixed yet.


Hope this helps
Commander
Join Date: Jul 2012
Posts: 290
# 63
08-24-2012, 07:44 PM
Quote:
Originally Posted by ryjokel View Post

Klingon Empire Defense missions...

-The Kahless Expanse, never had this issue for me.

-The Azure Nebula, no longer has the white blobs, seems to be fixed.

-The T'Kanis Nebula, no longer has the white blobs either, fixed.

-The ChoS Nebula, is still affected by the white blob, so is not fixed yet.
Same here. Here's a shot of the Chos Nebula taken yesterday.

Thanks, ryjokel. Saved me the typing.
Husker - RugBurn
Zaan - Mel'Kor - Zarek
Career Officer
Join Date: Jun 2012
Posts: 13
# 64
08-25-2012, 02:48 AM
Regulus sector block RA also still has them.
Career Officer
Join Date: Jun 2012
Posts: 184
# 65
08-26-2012, 01:13 AM
Alpha Centauri block RA also still has them.
Captain
Join Date: Jun 2012
Posts: 749
# 66
08-26-2012, 05:19 PM
Quote:
Originally Posted by sharev View Post
Regulus sector block RA also still has them.
Can confirm this. It seems to be present on all of the Borg Incursion maps still.
Ensign
Join Date: Jun 2012
Posts: 6
# 67
08-26-2012, 10:21 PM
yep i never saw this thread i had another thread about it, Please fix everyone is asking to have whatever this is removed yet its not removed. I have not been to one borg alert that does not have it.

Graphic settings are right down and bloom is off - it makes no difference.

Cheers
Ensign
Join Date: Aug 2012
Posts: 1
# 68 Blobs
08-31-2012, 05:34 PM
I can only hope the "white blobs of doom" will be fixed. For the longest time I thought those blobs were intended to be in the game and it wasn't until later when I started reading the forums that I learned this is a wide spread issue.
Cryptic Studios Team
Join Date: Jun 2012
Posts: 2,200
# 69
09-03-2012, 12:41 AM
I've fixed a few more, and am waiting on a compiled list from QA to address more.
Only YOU can prevent forum fires!

Career Officer
Join Date: Jun 2012
Posts: 106
# 70
09-03-2012, 11:55 AM
Quote:
Originally Posted by tacofangs View Post
I've fixed a few more, and am waiting on a compiled list from QA to address more.

I hope they're faster than the art team with the android variants!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:34 PM.