Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 38
The Npc's are falling through the map and despawning and respawning.
Career Officer
Join Date: Jul 2012
Posts: 33
# 2
09-20-2012, 01:22 PM
Not just elite, normal is hit too.
Totally unplayable and not possible to finish because of the scripted passage kill to open forcefield.
Empire Veteran
Join Date: Jun 2012
Posts: 1,118
# 3
09-20-2012, 01:22 PM
Just about to post a thread on this myself, very annoying and unplayable.
Man is a gaming animal. He must always be trying to get the better in something or other.
Warning, this poster tends to talk nonsensically when caffine levels fall below 80%.
Survivor of Romulus
Join Date: Jun 2012
Posts: 127
# 4
09-20-2012, 01:40 PM
Had this problem also when I did the run. There were no Borg and then all of a sudden several beamed in and then they beamed out again. Unplayable and unfinishable this is now.
[=/\= ================= =/\=]
Asset Steven Kenter
Section 31 - Beta Squad
Current Mission: [Classified]
Current Location: [Classified]
Starfleet Veteran
Join Date: Jun 2012
Posts: 32
# 5
09-20-2012, 02:40 PM
Compeltely unplayable... it would make an interesting basis for a mission if they didnt beam in full power
Career Officer
Join Date: Jun 2012
Posts: 84
# 6
09-20-2012, 03:34 PM
Yuppers...same thing here..thought we had it killed a few after a fashion but there was still one borg frolicking out there that we couldn't kill..

Sure most would disagree with me but good thing they have that force field now..can you imagine the exploitation that would be going down?
Lt. Commander
Join Date: Sep 2012
Posts: 132
# 7
09-20-2012, 03:46 PM
Quote:
Originally Posted by wlc355 View Post
The Npc's are falling through the map and despawning and respawning.
Same issue two runs of khitomer ground since the update both bugged. Not trying again.
Empire Veteran
Join Date: Jun 2012
Posts: 83
# 8 Unplayable....
09-20-2012, 03:56 PM
same issue, wonder what got broken.....didn't see any adjustments to the stf's in the patch notes, unless it's linked to the engi kit swaps
Lieutenant
Join Date: Jun 2012
Posts: 61
# 9
09-20-2012, 04:47 PM
Quote:
Originally Posted by bi0f0dd3r View Post
same issue, wonder what got broken.....didn't see any adjustments to the stf's in the patch notes, unless it's linked to the engi kit swaps
or they are updating STF in secret like they did few times already and something went wrong...or it is working as intended
Career Officer
Join Date: Sep 2012
Posts: 170
# 10
09-20-2012, 06:16 PM
Yes, the Khitomer STF is totally broken as of today.

Borgs suddenly spawn then suddenly disapear.

Killed borgs give no xp and just disapear. Then they respawn a moment later.

I think we killed the same borgs for 15 minutes in the first corridor leading to the first locked door.

The door would never open.

I hope it is an issue you guys will fix fast. I can't imagine being a month or even 2 weeks with a broken STF. When you are Vice Admiral, there is nto so much interesting and rewarding content to do.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:15 PM.