Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Fleet E-MAIL
01-16-2012, 11:41 AM
Okay, the little button on the Fleet E-Mail SEND is greyed out. When the Lifetime MEMBER who is a Fleet Leader needs to send an email out to all thier fleeties they get the dumbfounding error after they mouse over the button.

You can only send to your friends.

NOT FUNNY!

That is more than a bug-a-boo... it is a big mess.

Want to send Four Hundred and Thirty-One e-mails indivudally?

I already have carpel tunnel...

You need to figure out a way for the fleet members to utilize the fleet e-mail no matter if they be GOLD or SILVER.

Please FIX this!

Ballermaris
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2012, 12:56 PM
Same here can't use fleet mail and im the laeder and im a paid account. Cant even mail anybody unless friends and cant whisper unless a friend. Needs to be fixed Whats up with all the new bugs trys to make me take away to in sol when grouped. Constant pop ups for at least one mission when in space dock if i tab out crash to desk top when in space dock but can tab out in space. Enemys stop fighting if you die and respawn some missions. lots of old bugs came back and some new ones.
Ensign
Join Date: Sep 2012
Posts: 2
# 3
09-20-2012, 08:38 PM
im a life time member and i cant start a fleet because if the fleet mail send and recieve error
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:07 PM.