Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Jun 2012
Posts: 46
# 11
09-25-2012, 02:04 PM
sorry for the triple post.

we found out that when we have less then 10m EC in the Fleetbank i can put money in without a problem. but with 10m and above the money simply disappears.

we tested it with 0 EC and 9.999.999 EC in the fleetbank and the 1 EC i put in apeared correctly, with 10.000.000 EC the 1 EC i put in disapears.

i'm silver and don't have the EC cap increase.
two other fleetmembers with silver accounts and without the EC cap increase show exactly the same behaviour

my friend who is silver and has the EC cap increase is (and always was) able to put money in the fleetbank without a problem
Rihannsu
Join Date: Jun 2012
Posts: 813
# 12
09-25-2012, 02:27 PM
I think this is limited to people with silver accounts, does your friend with the cap increase see the money you are putting in?
Lieutenant
Join Date: Jun 2012
Posts: 46
# 13
09-25-2012, 02:38 PM
no, he didn't see the money either.

while we all were able to see the up to 180m my friend with the EC cap increase did put in the bank.

i don't think "visibility" is the problem.

i read somewhere then when you have silver without the cap increase and you sell something and get above the 10m the money is simply lost. it seems this is not limited to your personal account, but applies to the fleetbank too.

additional info can be found here: http://sto-forum.perfectworld.com/sh...d.php?t=368171

Last edited by vandelemmingen; 09-25-2012 at 03:23 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:14 AM.