Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Sep 2012
Posts: 3
# 1 point defence system missing?
10-03-2012, 12:57 AM
hi,
i got the heavy escourt re-fit,just for the point defence system console,and had no problems with it,that is until yesterday.
i logged in to the game and noticed their was no PDS icon in my weapons tray,checked my ships profile,and the icon was still in its tac slot??
i've moved it to eng,and sci slots,but its still not showing in my weapons tray.
logged in today.....and still no PDS icon.
can anyone help,cos if i can't get it back,the ship was really just a waste of zen

thanx.
Career Officer
Join Date: Jun 2012
Posts: 649
# 2
10-03-2012, 01:10 AM
hit "P" and scroll down until you see it and then place it in your power tray again. From time to time the power tray gets screwed up, usually if you move bridge stations around.

Happens to me all the time.
Admiral Rednall
* Server Hamster - This time it's personal *
Captain
Join Date: Jun 2012
Posts: 1,066
# 3
10-03-2012, 02:48 AM
The icon in your tray is only for a specific console slot as well. If the console is re-located to another slot(even just another of the same type slot, I.E. moving it from left to right slot in Tactical) the icon will disappear, and will re-appear if you put it back.
Ensign
Join Date: Sep 2012
Posts: 3
# 4
10-03-2012, 03:31 AM
Quote:
Originally Posted by nyxadrill View Post
hit "P" and scroll down until you see it and then place it in your power tray again. From time to time the power tray gets screwed up, usually if you move bridge stations around.

Happens to me all the time.
that fixed it....thanx a million
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:53 AM.