Ensign
Join Date: Jun 2012
Posts: 17
# 1 alt+tab FPS issue
10-11-2012, 02:40 AM
Alright so I've been playing for a month or two without any issues. I only increased the fullscreen ratio when I started playing.

A day or two ago I turned down the speed/quality slider down a notch just to see something that was being over-bloomy.

Then I put the slider back where it was. Ever since then I've been having weird problems like black shadow cubes around me on floors. Alt+tab not working half of the time. FPS dropping to below 5 when alt+tabbing out.
Now i got rid of the black shadow things but the other problems persist.

I used to be able to alt+tab and look at the teamspeak window or whatever and still see my ship cruising along at 60 fps in the background.

Anyone have an idea? It's driving me nuts!
Career Officer
Join Date: Jun 2012
Posts: 342
# 2
10-11-2012, 02:48 AM
Quote:
Originally Posted by whopurrr View Post
Alright so I've been playing for a month or two without any issues. I only increased the fullscreen ratio when I started playing.

A day or two ago I turned down the speed/quality slider down a notch just to see something that was being over-bloomy.

Then I put the slider back where it was. Ever since then I've been having weird problems like black shadow cubes around me on floors. Alt+tab not working half of the time. FPS dropping to below 5 when alt+tabbing out.
Now i got rid of the black shadow things but the other problems persist.

I used to be able to alt+tab and look at the teamspeak window or whatever and still see my ship cruising along at 60 fps in the background.

Anyone have an idea? It's driving me nuts!
Black shadow cubes/triangles is an issue they are working as its a texture render fail on both DX9 and DX11 modes in some areas as they need to be reimported to be fixed (not that common but its there on both).

For the fps issues when alt tabbing make sure reduce cpu/gpu usage under troubleshooting is set to off otherwise the game sleeps every few frames to reduce its system usage when not infocus.
Click to visit Subspace-Radio
Twitter | Blog | Original Join Date: Dec 2007 | Gaming Setup | Raptr Profile | Gamer DNA
The opinions expressed in my posts are my own views and do not reflect on any other entity(s) or person(s) I may or may not represent at the time.
Ensign
Join Date: Jun 2012
Posts: 17
# 3
10-11-2012, 03:39 AM
Quote:
Originally Posted by th3xr34p3r View Post
For the fps issues when alt tabbing make sure reduce cpu/gpu usage under troubleshooting is set to off otherwise the game sleeps every few frames to reduce its system usage when not infocus.
That worked! Thank you very much
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:05 AM.