Prev Previous Post   Next Post Next
Captain
Join Date: Jun 2012
Posts: 1,764
I've recently installed STO on a spare computer after my earlier terminal fried its hard drive. However, I am unable to update and log into the game.

These are the errors that have been logged in when I attempt to launch the Launcher.

121012 02:57:50 2 [1] ESC : The patchclientlib is internally recording error code : 33\nThe patchclient got a message while it was in a state with no response function - No response for some command in autoupdate state
121012 02:57:50 4 [1] ESC : The patchclientlib is returning error code : 33\nThe patchclient got a message while it was in a state with no response function
121012 02:57:50 5 [1]: Launcher PCL Error The patchclient got a message while it was in a state with no response function

The last message was also send to me via dialog box. I downloaded the client via torrent, and I'm running an WinXP computer.

I haven't encountered this problem before as I've always had a backup copy of STO to copy from, and that was always updating fine. This is the first time I've installed via the installer since Season 5, but now this error appears.

Can you help?
Quote:
Originally Posted by Lt. Comm. Pion
What should I wish upon the endless universe;
To be able to smile and forgive everything;
That's right, if we light up the dream in our hearts without averting our eyes;
We should be able to walk whatever tomorrow comes...

I am V. Adm. Kha Yuung, and I approve of this message.

Last edited by khayuung; 10-11-2012 at 09:14 PM.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:56 PM.