Captain
Join Date: Jun 2012
Posts: 865
# 1 Missing Torso Skin Textures
10-12-2012, 01:12 PM
Hey guys,

I logged in today on my gaming machine and noticed that my Bolian (not pictured!) character's torso's skin was all black, and kind of leathery. I shrugged this off and went off to play my STF's assuming it was a one off glitch.

I've logged in on both my account and that of my wife, and have also worked on seperate computers at different graphical settings and it still persists.

I've also tried going to the tailor, changing the outfit, and changing it back to try and reset it.

It affects all of our toons, appears the same across different maps, and nothing seems to solve it.

Anyone got any ideas?

I should clarify on character selection and tailor it doesn't appear to be a problem, only when playing in game.

Pictures for reference: http://imageshack.us/g/1/9808813/
Rihannsu
Join Date: Aug 2012
Posts: 465
# 2
10-12-2012, 01:17 PM
Experiencing same issues with my Open Jacket clothes. Everything was ok, but when I relogged after a few hours, its turned into this.
It has something to do with this, I think: http://sto-forum.perfectworld.com/sh...d.php?t=286021

Last edited by taut0u; 10-12-2012 at 01:22 PM.
Captain
Join Date: Jun 2012
Posts: 865
# 3
10-12-2012, 01:25 PM
At least I'm not the only one - when did it start for you?
Rihannsu
Join Date: Aug 2012
Posts: 465
# 4
10-12-2012, 01:33 PM
Today. It was ok in the morning, but when I logged in after some time it was bugged. I didn't changed any ingame/ video-card settings or anything.
Captain
Join Date: Jun 2012
Posts: 865
# 5
10-12-2012, 01:36 PM
Quote:
Originally Posted by taut0u View Post
Today. It was ok in the morning, but when I logged in after some time it was bugged. I didn't changed any ingame/ video-card settings or anything.
Similar time scaling then. I have intermittent success with avoiding this, whereby it downloads a 3/4mb file before launch and works fine.Very odd.
Captain
Join Date: Jun 2012
Posts: 3,203
# 6
10-12-2012, 01:39 PM
I experienced the black torso this morning, I tried relogging and it didn't fix it, later I restarted the game and the torso was back to normal.
Ensign
Join Date: Sep 2012
Posts: 15
# 7
10-12-2012, 01:57 PM
I've got the same problem suddenly this evening. Tried restarting the game, nothing changed. It looks especially terrible as all my bridge officers are in either Mirror Universe or TOS costumes, and so they're all blacked out on the arms, stomachs and necks... looks so awful i can't stand the sight of them, even switching into the original series tops it's still blacked out over the top of their collar line...
Ensign
Join Date: Aug 2012
Posts: 21
# 8
10-12-2012, 01:58 PM
having same problem on my arms

Last edited by agentorange886; 10-12-2012 at 02:01 PM.
Rihannsu
Join Date: Aug 2012
Posts: 465
# 9
10-12-2012, 02:04 PM
Quote:
Originally Posted by tobar26th View Post
Similar time scaling then. I have intermittent success with avoiding this, whereby it downloads a 3/4mb file before launch and works fine.Very odd.
Restarted game few times with no effect. After reading your post decided to give it a try, and it downloaded something and it is back to normal now. Weird.
Career Officer
Join Date: Jul 2012
Posts: 1,132
# 10
10-12-2012, 04:15 PM
Same issue and others are reporting it as well, just started tonight.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:41 PM.