Starfleet Veteran
Join Date: Jun 2012
Posts: 690
So, it's been a while since I've taken screenshots from the TRIBBLE test shard (since August), but has something changed in the video settings? All of my screenshots from today's build (10/15/2012) are completely blacked out.

Raptr profile
Lt. Commander
Join Date: Jun 2012
Posts: 151
# 2
10-15-2012, 06:25 PM
Either that or they dont want screenshots posted.
Commander
Join Date: Jun 2012
Posts: 259
# 3
10-15-2012, 10:31 PM
Windows Screenshots or the in-game screenshots that save in the game directory under screenshots? Because the former is always blacked out in fullscreen mode (not sure about window and window maximized) tribble and holodeck. Also in full screen mode the game runs slightly faster and is prone to crashes when Alt-Tabing.

Starfleet M.A.C.O. KDF Honour Guard

Last edited by afree100; 10-15-2012 at 10:33 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 690
# 4
10-16-2012, 12:39 AM
Quote:
Originally Posted by afree100 View Post
Windows Screenshots or the in-game screenshots that save in the game directory under screenshots? Because the former is always blacked out in fullscreen mode (not sure about window and window maximized) tribble and holodeck. Also in full screen mode the game runs slightly faster and is prone to crashes when Alt-Tabing.
These are the in-game screenshots that save in the game directory. Also, I run in Windowed (Maximized)

Raptr profile
Rihannsu
Join Date: Jun 2012
Posts: 3,484
# 5
10-16-2012, 02:22 AM
mine show up fine, so i dont think its them.

House of Cards - Lvl 46 Fed mission
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:17 PM.