Career Officer
Join Date: Jun 2012
Posts: 17
# 41
10-19-2012, 04:24 PM
Quote:
Originally Posted by pwebranflakes View Post
Try again

Cheers,

Brandon =/\=
Quote:
Originally Posted by claransa View Post
Not at all surprised to find "Too many attempts: please try again later" this is going to be one of the most popular additions to STO especially when we can do DOFF missions with it

Edit: I for one will be testing it with an iPhone 3GS

******** I will be editting this post with a running feedback of my efforts to use the gateway with an iPhone 3GS ********

Okay I can access it now, but the front screen does not scroll on an iPhone 3GS (latest OS). It cuts off at "Unselect this if you are using a" and attempting to scroll causes a grey back ground to rise causing more text to cut off but goes away if you release.

One time code added hit the "GO" button on the iPhone and... nothing. Not able to scroll to see if there is a button i can click on the website. and while typing this "Gateway is Under Maintenance"

(if I'm being a pest please let me know, i really really want this to work)



Still no joy, same problem as above

The problem seems to be that i'm only scrolling the background and not the pop-up window. When I view it in landscape mode I can see a bit more but i cannot get past the "browser name" field.

I've started using alternative browsers, Opera Mini for the iPhone, its working better but i get disconnected

Progress with the build in browser of the iPhone 3GS i can enter my one time code but it results in a blank popup.
I am experiencing this issue as well. I am using an iPhone 4.

Last edited by cousteau1701e; 10-19-2012 at 04:40 PM.
Career Officer
Join Date: Jun 2012
Posts: 1,512
# 42
10-19-2012, 04:32 PM
The perspective used to generate the profile pictures really distort how the faces look.

Check out my Andorian Boff: http://i.imgur.com/V6JZd.png

Either I punched her in the face or she got dropped while she was a child
Career Officer
Join Date: Jun 2012
Posts: 189
# 43
10-19-2012, 04:33 PM
well i'm done for the night, I need to be grinding dilithium.
Career Officer
Join Date: Jun 2012
Posts: 1,512
# 44
10-19-2012, 04:40 PM
Is there a way to disable the verification?
Rihannsu
Join Date: Jun 2012
Posts: 255
# 45
10-19-2012, 04:45 PM
Accessed on Samsung galaxy s3. Was able to log in and select a character. Unable to select any other options after that. Was using Opera Mini. While in landscape mode everything fits screen that was displayed. Portrait mode cuts the right half off.


After testing on default browser:

Cannot do account verification in landscape mode. Will not let me scroll down past naming browser. Turning to portrait gives full display of account verification. Was able to select character and options after that in portrait mode. Keep getting disconnected with server is down message.
--------------------------------------------------------------------------
Samir Bennal, Captain of the Onyxhammer
Rule of Acquisition #113: Always have sex with the boss.
I am one of the many victims from the hijacked Caspian Division.
I will not let the childish acts of a criminal ruin this game for me.
Ensign
Join Date: Jun 2012
Posts: 7
# 46 Help!
10-19-2012, 04:50 PM
When i bring up the page for the login screen, the login and password boxes appear then dissapear, leaving me with a blank, black blox ont he gateway screen. Ive noticed for the past few days that on many sites, things would appear then dissapear like embedded videos and chat boxes. What could be the cause of this?
Starfleet Veteran
Join Date: Jun 2012
Posts: 371
# 47
10-19-2012, 05:31 PM
Quote:
Originally Posted by cousteau1701e View Post
I am experiencing this issue as well. I am using an iPhone 4.
iPhone users aren't alone. Can't access using my HTC Incredible using Android v2.2's standard browser. An older phone to be sure, but the browser should be current-generation. I can log in and authenticate with the Account Guard, but I can't directly click on the Login button because the Account Guard page won't let me scroll once I enter my Browser Name; when I click the return button on my device's on-screen keyboard (hit the Enter key) after entering my Browser Name in teh Account Guard page (in hopes of submitting the info I've just entered into the fields), it gives me the "Cannot POST /" error when I reach http://gatewaytest.startrekonline.com/#/characterselect. All testing done in portrait orientation.

Edit: Testing in Landscape, I can authenticate and get past the Account Guard, and can *barely* click the Login button on the Account Guard page. This allows proper login. However:

I got to my character select and selected my captain (no portrait was displayed), selected Ship Systems, and got a black screen; after that it gave me the maintenance message and booted me, had to use the Back button to get back to the login. <- I can replicated this 100% of the time.

I was able to bring up Accolades, and viewed an accolade, but when I used the Back arrow on the web page, I again got kicked.

Edit: There also needs to be a "remember account" cookie; I have a complicated password, and typing it in *every* time I visit the sight will be frustrating. At least save it on my mobile device or computer for 30 days or so.

Guess I'm glad this is still tied to Tribble; it's currently very buggy and drops my session (especially on my Android mobile phone) at the drop of a hat. McKayla is not impressed :/

I don't care how long you've been playing. I only care about how you play.
And remember to follow the rules.

Last edited by obsidiusrex; 10-19-2012 at 05:45 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 371
# 48
10-19-2012, 05:46 PM
Quote:
Originally Posted by zorbane View Post
Is there a way to disable the verification?
You have to do that in your STO account settings; can't remember where exactly.

I don't care how long you've been playing. I only care about how you play.
And remember to follow the rules.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,074
# 49
10-19-2012, 05:51 PM
Is there a reason for all the new codes I'm being sent each time I'm booted out and try to log back in to this?
---------------------------------------------------
U.S.S. Endeavour NCC-91771 - Nebula-class
Commanding Officer: Captain Pyotr Ramonovich Amosov
Dedication Plaque: "Leave nothing unattempted" - James Cook
Career Officer
Join Date: Jun 2012
Posts: 809
# 50
10-19-2012, 08:01 PM
I tried to log into Gateway with my iPhone 4S with iOS 6. My account has Cryptic Account Guard turned on. I could not log in since I could not scroll down to select Login or Save Browser from the pop up.

STR
1) Enable Cryptic Account Guard on test account
2) Go to test URL to log in with account
3) Notice pop up appears but user cannot scroll to bottom of pop up.

Tested on iOS 6 iPhone 4S, Blackberry Bold 9790 on BB OS7.0, Motorola Droid RAZR on Android 4.0.4 OS.

Yes- I work in mobile and I handle QA and Product Management for a reason.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:47 AM.