Career Officer
Join Date: Jun 2012
Posts: 2,032
# 61
10-20-2012, 09:58 AM
Quote:
Originally Posted by tobar26th View Post
Asides from the continuued mobile device issues, I noticed when loggin in to it on my desktop that Ultra Rare icons don't have their coloured borders, I suspect this could be the same for unique items.
It's definitely true of the Advanced Fleet weapons.
Commander
Join Date: Jun 2012
Posts: 271
# 62
10-20-2012, 11:22 AM
What is Definitely true about the Advanced Fleet wepons. I see nothing about them?
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 63
10-20-2012, 12:43 PM
The Web team is working to resolve the issue with some mobile browsers not being able to scroll down on the Account Guard screen once you log in.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Captain
Join Date: Jun 2012
Posts: 865
# 64
10-20-2012, 12:51 PM
Quote:
Originally Posted by pwebranflakes View Post
The Web team is working to resolve the issue with some mobile browsers not being able to scroll down on the Account Guard screen once you log in.

Cheers,

Brandon =/\=
Can they look at the forum login window at the same time? I imagine its a shared CSS issue.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 65
10-20-2012, 12:56 PM
Quote:
Originally Posted by tobar26th View Post
Can they look at the forum login window at the same time? I imagine its a shared CSS issue.
It's not shared in anyway, no. That's a separate issue and the forums are not officially supported by mobile browsers at this time. If you're having issues logging into the forums because of the pop-up login box, instead, hit any "reply" or "new thread" button and that will take you to a static login page.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Captain
Join Date: Jun 2012
Posts: 865
# 66
10-20-2012, 01:06 PM
Quote:
Originally Posted by pwebranflakes View Post
It's not shared in anyway, no. That's a separate issue and the forums are not officially supported by mobile browsers at this time. If you're having issues logging into the forums because of the pop-up login box, instead, hit any "reply" or "new thread" button and that will take you to a static login page.

Cheers,

Brandon =/\=
Oh I know (and use) the work around. Was just hoping it would kill two birds with one stone ;-)

Cheers
Starfleet Veteran
Join Date: Jun 2012
Posts: 716
# 67
10-20-2012, 01:11 PM
Quote:
Originally Posted by zorbane View Post
Phone: Samsung Galaxy S2
Browser: Default Browser

I can't get past the one time authorization screen, the UI doesn't fit on my phone and you cannot scroll. Also the keyboard covers up the name part.

Two screenshots

http://i.imgur.com/lW7VE.png
http://i.imgur.com/brSPl.png
I was able to work around this issue on my Samsung Galaxy S by using pinch to zoom out.

Raptr profile
Lieutenant
Join Date: Jun 2012
Posts: 61
# 68
10-20-2012, 01:43 PM
i cant get on it,i am stuck on loading caracter (accesing secure personel files please wait...),and i am stuck at that screen,i tryed multiple browsers and even from smartphone and it is the same,i have tribble accaunt and caracter on it whic i use for testing...little help
Starfleet Veteran
Join Date: Jun 2012
Posts: 85
# 69
10-20-2012, 08:13 PM
Quote:
Originally Posted by speedofheat View Post
Windows 8 - RTM -IE10

Desktop Browser requires compatibility mode to be switched on to display the logon screen

then hangs at the logon screen indefinitely
I reported this in the other thread. They are not responding regarding it.

Ignoring Windows 8 perhaps? Using the excuse that it's not released?

Is anyone here running Windows 8 actually able to log in?

-Forjo
Join Date: Aug 2008 -------------------- My oldest post (that I can find)
Location: Houston, TX ------------------ Former Cryptic User #11424

Stop the easily abused and unfair auto-silence "feature"!
Captain
Join Date: Jun 2012
Posts: 5,128
# 70
10-20-2012, 08:36 PM
Wise Word of Wisdom:

Nice
Quote:
Originally Posted by askray View Post
YAY I'M EVOLVED! *drools on his chin*
Quote:
Originally Posted by voporak View Post
Welcome to the STO forums, where the evolutionary clock ticks backwards.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:01 PM.