Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 4
Hi all,

cut a long story short.

After posting an item for sale on the exchange, take for example the Powered Alien Artifact, there were only 45 availble for purchase last evening, starting price EC1,499,999 to a finishing price of EC4,000,000.

I however, tested this and added 3 for sale at EC10,000,000 despite my fleet and I searching the exchange, my 3 powered alien artifacts could not be found. We also tested some more items such as the jump point defence console, and again, it was not visible on the exchange. This is the same for any item I post on the exchange. The issue commenced during the last patch.

This is not an issue of selecting the relevant heading either, or narrowing the search down.

This is a bug, because I always check after I have posted an item and I have been doing this for about a year now, and only once for about 3 months was a STO-wide issue of this nature.

Well, now I appear to be having the same issue.

Any thoughts.
Commander
Join Date: Jun 2012
Posts: 250
# 2
10-24-2012, 02:46 AM
Are you sure you and your fleetmates were searching in the appropriate categories? If you search under the "All" category, you'll only see results for listings that are several days old. Powered Alien Artifacts hover at around 1.35M in their proper category at the moment.
Ensign
Join Date: Jul 2012
Posts: 4
# 3
10-24-2012, 03:23 AM
Hi there,

Yes, as mentioned above this is not a catagory issue. I have tried it with ship weapons too.

Its the same over and over, and as detailed above only started happening as of last thursday.

.... Anyone else having the same trouble?
Lt. Commander
Join Date: Jul 2012
Posts: 204
# 4
10-24-2012, 08:23 PM
Haven't had this problem myself, but I talked to someone in zone chat last night who was having the same problem. Which isn't any help, but at least it's not an isolated issue. If you haven't, I'd file a bug report. Make sure to specify in the details that you ARE selecting the proper categories.
Commander
Join Date: Jun 2012
Posts: 475
# 5
10-24-2012, 09:50 PM
Yes... this has happened to me many times for months.... I place a personal weapon for sale and it doesn't show up in the all search (which is REALLY broken) nor searching in the personal weapon category (no other filters.) It doesn't happen often, but it does happen to me a couple of times a week.
Ensign
Join Date: Jul 2012
Posts: 4
# 6
10-26-2012, 01:11 AM
The mystery intensifies.

I left 3 powered alien artifacts on for 4mil ec's. Just in case. This morning I found that they had sold!!!!!

HOW CAN THEY SELL!???!? I couldnt even find them on the exchange in any toon on account 1, and via searching from my 2nd doff account, both toons!!

I couldnt see them at all!

However, someone somewhere found them.

ITS NOT A SEARCHING ISSUE EITHER!! Since playing the game, i only sell powered alien artifacts as a matter of course, like a job... ive been doing it for a year the same way.

ITS REALLY WIERD!

i will check out this weekend whether i can see more items posted on exchange.

I will update then.

Salute
Ensign
Join Date: Jun 2012
Posts: 19
This is happening to me.
Searching on "Powered Alien Artifact"/Any Rank/Very Rare/Item Type "All
I post the item....wait a bit and expect to see it available for sale.
It isn't there.
I take it down and repost the artifact.
Nothing.....
I post it again and wait a few minutes, check it...nothing
I take it down and post it again and leave it overnight.
It sells....

Very strange.
Captain
Join Date: Aug 2012
Posts: 557
# 8
04-27-2013, 08:36 PM
I've been experiencing exactly the same thing. Today I've posted 11 items, none of which show up in the searches. Will wait for tomorrow to see how many of them actually sell.
Lieutenant
Join Date: Aug 2012
Posts: 62
# 9 always been broken...
04-28-2013, 04:34 PM
The exchange search has been broken since launch and made even worse in season 6. This is just one of many bugs, I have seen the exchange sort prices incorrectly as well. Numerous ppl have filed bug reports and form posts and Cryptic is either incapable or unwilling to fix this bug.

Screenshot exchange pricing sorting bug

Last edited by penclrtist; 04-28-2013 at 04:43 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 354
# 10
04-28-2013, 07:39 PM
Quote:
Originally Posted by penclrtist View Post
The exchange search has been broken since launch and made even worse in season 6. This is just one of many bugs, I have seen the exchange sort prices incorrectly as well. Numerous ppl have filed bug reports and form posts and Cryptic is either incapable or unwilling to fix this bug.

Screenshot exchange pricing sorting bug
I have this same bug today, i posted 6 items on the xchange, and none are showing, and even a fleetie says they dont show
<a href=http://www.facebook.com/at.cakuzma target=_blank>Shai'la Thunderbird's Facebook Page</a>
Real Join Date: 2009
Shai'la Thunderbird's Facebook Page
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:45 AM.