Prev Previous Post   Next Post Next
Ensign
Join Date: Jun 2012
Posts: 1
# 11
10-27-2012, 07:25 AM
Hey, I just wanted to give some feedback on what happened to me when upgrading from UMV 1.4.1 to UMV 1.5.1 under 10.8.2. 1.4.1 had allowed me to get to the login screen, and thus had allowed me to patch the actual game executable to the latest version. In other words, I was trying to open the game after a quadruple upgrade: Wineskin, the STO wrapper (UMV), STO itself and Mountain Lion.

Following the instructions included with the UMV, I simply dropped the folder called "Cryptic Studios" from STO UMV 1.4.1 > drive_c > Program Files into STO UMV 1.5.1 > drive_c > Program Files.

Then I clicked on the "Star Trek Online" icon. And waited. And waited. And seriously NOTHING happened for about 10 minutes. The only indication that anything might have been working is that "Star Trek Online" appeared in the "Force Quit" list. That's all.

After about 10 minutes, I finally got a screen that said that my hardware wasn't recognised and that I'd have to choose between default or lowered settings. This happened all the time with 1.4.1, so I knew to hit "default". (That said, I've been able to run the game no matter what settings I choose, even if I set everything to the highest extreme.)

Passing this hurdle, it gave me the login screen "proper", checked for patches, and then allowed me to login. The black "Cryptic" screen came up and held there for about 10 minutes. On the other side of this screen, I was told my login credentials weren't valid, so I entered them again, and was given access to my characters. From there, it's been smooth sailing.

The point is that, following an update to 1.5.1, it can be a 20-30 minute wait from the time you press "Star Trek Online" until Star Trek is actually online -- even on higher end Mac Pro Servers.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:14 PM.