Ensign
Join Date: Jul 2012
Posts: 1
This page pops up when trying to start the game......the Yes and No buttons are at the very edge of the bottom of this mini page. You cannot click on either. Want to click No, but all you can do is open Terms of Service.

If it matters, we use Google Chrome. I Googled this, and wonder if it's something to do with IE, or a version of this pile of crap.

Also, this is initiated through Steam, if that matters.

Thanks for any help....my Trekkie girlfrend would love to start playing.
Ensign
Join Date: Aug 2012
Posts: 1
# 2
08-01-2012, 11:59 PM
ahoi, yesterday i had the same problem and i was googling for help, but found nothing except your topic, but i see nobody helped you and i solved the problem i will tell you how
just update that piece of **** Internet Explorer
Ensign
Join Date: Oct 2012
Posts: 1
Can't get past "Do you have an existing cryptic account?"

Facing the Same problem. Guys Please assist. what needs to be done. Thanks in advance. I even tried Repairing the Internet Explorer. But Sitll No Success. I m tired googling it. Please assist. I jst downloaded the game newly. Eager to play the game. Thanks in advance.
Ensign
Join Date: Oct 2012
Posts: 5
# 4
10-30-2012, 03:35 PM
my forum acct is logged in through fb but it wont accept my login details on screen for game. The register here button dont work
Ensign
Join Date: Dec 2012
Posts: 3
# 5 Same Problem
12-22-2012, 12:00 AM
Got the same problem, been trying to fix for hours now.... I'll try using internet explorer (I think that's what you mean, I'm not that tech savvy). Thanks.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:23 AM.