Ensign
Join Date: Oct 2012
Posts: 6
# 1 Samplicio.us surveys bugged?
11-01-2012, 11:59 AM
When I go to do the samplicio.us surveys, every single time i go to do one, it has a select your preferred language. No matter whether i chose English or Spanish, it will immediately kick me the the Uneligable for Survey screen. A few Screenshots are going to follow.

http://imageshack.us/a/img6/1883/dwm...0110511654.jpg

http://imageshack.us/a/img132/1862/d...0110450626.jpg

http://imageshack.us/a/img204/6016/d...0110452282.jpg

Is anyone else getting this problem?
Captain
Join Date: Jun 2012
Posts: 2,041
# 2
11-01-2012, 12:10 PM
Quote:
Originally Posted by reecotheboss View Post
When I go to do the samplicio.us surveys, every single time i go to do one, it has a select your preferred language. No matter whether i chose English or Spanish, it will immediately kick me the the Uneligable for Survey screen. A few Screenshots are going to follow.

http://imageshack.us/a/img6/1883/dwm...0110511654.jpg

http://imageshack.us/a/img132/1862/d...0110450626.jpg

http://imageshack.us/a/img204/6016/d...0110452282.jpg

Is anyone else getting this problem?
This problem can't be fixed by Cryptic or PWE. The surveys are hosted by a third party provider by the name of Peanut Labs.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:15 AM.