Ensign
Join Date: Nov 2012
Posts: 1
# 131 Crashing in stations...
11-10-2012, 06:32 PM
I have wineskin STO UMV 1.5.1 running on my MAC with no problem. Today it started crashing in space stations. Primarily Earth and my guild's station.

I have avoided rebuilding, since it didn't appear to be an STO issue but rather a wineskin issue. Now I am running a MacBook Pro 13" with 16GB of RAM, SSD, 2.9GHz Intel i7 proc.

When I have been starting the app, I have been starting with normal and low graphics.

Any suggestions?

Thanks!

Bangroot!
Ensign
Join Date: Nov 2012
Posts: 2
# 132 stuck
11-11-2012, 07:14 PM
im stuck in the loading screen right before the character creator. i have waited for over an hour and it still doesn't work. please help.


(Edit) it got past but its just a flickering black screen with green dots now

Last edited by retb14; 11-11-2012 at 07:24 PM.
Ensign
Join Date: Nov 2012
Posts: 1
# 133 Great!
11-13-2012, 10:17 AM
I?ll download this, but please STO, cryptic studios, perfect world: Make STO compatible with mac!
Captain
Join Date: Sep 2012
Posts: 579
# 134
11-13-2012, 10:26 AM
So... I cannot get into STO at the moment. The window comes up but its white.. no content. Do we mac users have to do something extra to work with the new update?
Lieutenant
Join Date: Jun 2012
Posts: 31
# 135
11-13-2012, 11:13 AM
I'm having a problem while updated STO. It'll freeze and I won't be able to quit and I'll be forced to restart my mac.
Captain
Join Date: Sep 2012
Posts: 579
# 136
11-13-2012, 11:50 AM
I can't get in.. I get that small window + a small one that I never seen before. with a small star trek online badge icon.

.. The window itself is just white (the one you log into).

-- What is wrong? This never happened before the update.?
Lieutenant
Join Date: Jun 2012
Posts: 31
# 137
11-13-2012, 12:12 PM
Well now, for me, the game just crashes and it shows the Cryptic error box. I can't even get the damned thing to patch. I'm assuming the problem is on Crpytic's end.
Captain
Join Date: Sep 2012
Posts: 579
# 138
11-13-2012, 12:35 PM
Yes,.. STO is acting very weird. Sometimes it won't even react when clicking on the item? Could they have added something that won't agree with WINESKIN?
Lieutenant
Join Date: Jun 2012
Posts: 31
# 139
11-13-2012, 01:04 PM
I just think it's the patch downloads.
Lieutenant
Join Date: Jun 2012
Posts: 31
# 140
11-13-2012, 04:41 PM
Ok, now as soon as it says "Patching", it stays there for a good 5 minutes then crashes...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:25 AM.